Problems forwarding port 80


I just received my newGL-AR750 and am happy so far except I have one problem, I can’t seem to forward port 80, it keeps giving meGL.iNet Admin Panel instead of forwarding me to the http server of the selected host. I’ve configured the following under Firewall:
name: http
protocol: UDP/TCP
external zone: WAN
external ports: 80
internal zone: lan
internal ip:
internal ports: 80
status: Enabled

and it keeps giving me the password screen of the GL.iNet admin interface.
I have forwarded ssh port 2222 to internal port 22 on the same host which works as expected. How can I successfully forward port 80 and disable the GL.iNet interface reachability from the WAN side?

Which version of firmware do you use?

I upgraded yesterday:
Current Version 3.104
OpenWRT 18.06.1

1 Like

You cannot forward 80 because 80 is used by the router itself.

If you do want to forward 80 you need to change the router’s web to a different port. Pls check /etc/lighttpd/ to see if you can find the port 80 settings. Maybe in /etc/lighttpd/config.d/

Well, I think updating my certificates and the addition of forwarding port 443, seems to have fixed the issue