Reconnect after disconnected, automatically


#1

I’m using the 750s to repeat another WiFi network. It’s a network for my apartment that uses the routers MAC address to allow it access to the internet. It disconnects at random intervals and reconnects automatically. However, eventually the 750s will not automatically reconnect to the apartments network. I have to reconnect manually at this point. The 750s has internet again after I do it manually.

Is there a way to make sure the 750s always reconnects, automatically?


#2

Disable repeater manager.

mv /usr/bin/gl_health /usr/bin/gl_health1
killall gl_health 


#3

A good idea would be a checkbox to make this option available in the GUI.


#4

Have you tried this with a recent AR750S FW? I have the 11/30(? I think that’s the one) on mine and it’s holding a repeater connection MUCH better than previous versions. I see there’s 12/07 out now, too.


#5

Agreed, newer firmware is much better for holding a connection.
I also found 5G almost bombproof, 2G not so. Thus, I recommend using 5.4Ghz in Wisp mode if you main router supports it (although you need to be quite near as the range is poor).

If you only have 2G available, try tweaking the settings in you main router:
Try a different wireless channel.
Change wireless 11n bandwidth to 40 Mhz (from 20 or 20/40).
Enable WMM / QoS.

Please report back if you try these.
Glitch


#6

So I upgraded to the newer firmware, disabled the repeater manager, and the router still does not automatically reconnect…as soon as I manually do it in the settings, it reconnects and works, but I’m tired of doing this.

Strange there is no way to keep it connecting to the same network.


#7

There is - it is enabled by default.


#8

Yes, but it stops reconnecting after a few times.


#9

can you get the logs via ssh?

logread

#10

Wed Dec 26 06:14:40 2018 daemon.err rmmod: module is not loaded
Wed Dec 26 06:14:40 2018 daemon.notice netifd: Network device ‘wlan0’ link is up
Wed Dec 26 06:14:40 2018 daemon.notice netifd: Interface ‘wwan’ is enabled
Wed Dec 26 06:14:40 2018 daemon.info procd: - init complete -
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.265092] wlan-sta: authenticate with e4:be:ed:8d:b2:9e
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.283299] wlan-sta: send auth to e4:be:ed:8d:b2:9e (try 1/3)
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.292220] wlan-sta: authenticated
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.296907] wlan-sta: associate with e4:be:ed:8d:b2:9e (try 1/3)
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.306972] wlan-sta: RX AssocResp from e4:be:ed:8d:b2:9e (capab=0x401 status=0 aid=1)
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.315490] wlan-sta: associated
Wed Dec 26 06:14:41 2018 daemon.notice netifd: Network device ‘wlan-sta’ link is up
Wed Dec 26 06:14:41 2018 daemon.notice netifd: Interface ‘wwan’ has link connectivity
Wed Dec 26 06:14:41 2018 daemon.notice netifd: Interface ‘wwan’ is setting up now
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.323040] IPv6: ADDRCONF(NETDEV_CHANGE): wlan-sta: link becomes ready
Wed Dec 26 06:14:41 2018 daemon.notice netifd: wwan (3006): udhcpc: started, v1.28.3
Wed Dec 26 06:14:41 2018 daemon.notice netifd: wwan (3006): udhcpc: sending discover
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.764000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.770783] br-lan: port 3(wlan1) entered blocking state
Wed Dec 26 06:14:41 2018 kern.info kernel: [ 61.776278] br-lan: port 3(wlan1) entered forwarding state
Wed Dec 26 06:14:41 2018 daemon.notice netifd: Network device ‘wlan1’ link is up
Wed Dec 26 06:14:42 2018 daemon.notice netifd: wwan (3006): udhcpc: sending select for 172.16.108.166
Wed Dec 26 06:14:42 2018 daemon.notice netifd: wwan (3006): udhcpc: lease of 172.16.108.166 obtained, lease time 7200
Wed Dec 26 06:14:42 2018 daemon.notice netifd: Interface ‘wwan’ is now up
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: reading /tmp/resolv.conf.auto
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain test
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain onion
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain localhost
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain local
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain invalid
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain bind
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using local addresses only for domain lan
Wed Dec 26 06:14:42 2018 daemon.info dnsmasq[2489]: using nameserver 172.16.108.1#53
Wed Dec 26 06:14:45 2018 daemon.info hostapd: wlan0: STA 6c:19:c0:b7:fa:fe IEEE 802.11: authenticated
Wed Dec 26 06:14:45 2018 daemon.info hostapd: wlan0: STA 6c:19:c0:b7:fa:fe IEEE 802.11: associated (aid 1)
Wed Dec 26 06:14:45 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 6c:19:c0:b7:fa:fe
Wed Dec 26 06:14:45 2018 daemon.info hostapd: wlan0: STA 6c:19:c0:b7:fa:fe RADIUS: starting accounting session 68C0E68FE5C052D6
Wed Dec 26 06:14:45 2018 daemon.info hostapd: wlan0: STA 6c:19:c0:b7:fa:fe WPA: pairwise key handshake completed (RSN)
Wed Dec 26 06:14:45 2018 daemon.info dnsmasq-dhcp[2489]: DHCPREQUEST(br-lan) 192.168.8.154 6c:19:c0:b7:fa:fe
Wed Dec 26 06:14:45 2018 daemon.info dnsmasq-dhcp[2489]: DHCPACK(br-lan) 192.168.8.154 6c:19:c0:b7:fa:fe ASUS
Wed Dec 26 06:14:45 2018 user.notice firewall: Reloading firewall due to ifup of wwan (wlan-sta)
Wed Dec 26 06:14:47 2018 user.info : [ 146] gl-sdk>> (HTML) new session init…
Wed Dec 26 06:14:53 2018 kern.notice kernel: [ 73.479445] random: crng init done
Wed Dec 26 06:14:53 2018 kern.notice kernel: [ 73.482973] random: 6 urandom warning(s) missed due to ratelimiting
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA 38:8b:59:4d:92:76 IEEE 802.11: authenticated
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA 38:8b:59:4d:92:76 IEEE 802.11: associated (aid 2)
Wed Dec 26 06:14:57 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 38:8b:59:4d:92:76
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA 38:8b:59:4d:92:76 RADIUS: starting accounting session EF2A0DAD29262467
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA 38:8b:59:4d:92:76 WPA: pairwise key handshake completed (RSN)
Wed Dec 26 06:14:57 2018 daemon.info dnsmasq-dhcp[2489]: DHCPREQUEST(br-lan) 192.168.8.107 38:8b:59:4d:92:76
Wed Dec 26 06:14:57 2018 daemon.info dnsmasq-dhcp[2489]: DHCPACK(br-lan) 192.168.8.107 38:8b:59:4d:92:76 Google-Home-Mini
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA f4:f5:d8:60:38:b4 IEEE 802.11: authenticated
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA f4:f5:d8:60:38:b4 IEEE 802.11: associated (aid 3)
Wed Dec 26 06:14:57 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED f4:f5:d8:60:38:b4
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA f4:f5:d8:60:38:b4 RADIUS: starting accounting session 96CCFB2D2BECFC1E
Wed Dec 26 06:14:57 2018 daemon.info hostapd: wlan0: STA f4:f5:d8:60:38:b4 WPA: pairwise key handshake completed (RSN)
Wed Dec 26 06:14:57 2018 daemon.info dnsmasq-dhcp[2489]: DHCPREQUEST(br-lan) 192.168.8.108 f4:f5:d8:60:38:b4
Wed Dec 26 06:14:57 2018 daemon.info dnsmasq-dhcp[2489]: DHCPACK(br-lan) 192.168.8.108 f4:f5:d8:60:38:b4 Chromecast
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[2489]: exiting on receipt of SIGTERM
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: started, version 2.80test2 cachesize 150
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: DNS service limited to local subnets
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify dumpfile
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq-dhcp[4066]: DHCP, IP range 192.168.8.100 – 192.168.8.249, lease time 12h
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain test
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain onion
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain localhost
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain local
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain invalid
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain bind
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain lan
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: reading /tmp/resolv.conf.auto
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain test
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain onion
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain localhost
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain local
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain invalid
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain bind
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using local addresses only for domain lan
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: using nameserver 172.16.108.1#53
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: read /etc/hosts - 4 addresses
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq[4066]: read /tmp/hosts/dhcp.cfg01411c - 3 addresses
Wed Dec 26 06:15:18 2018 daemon.info dnsmasq-dhcp[4066]: read /etc/ethers - 0 addresses
Wed Dec 26 06:15:20 2018 daemon.info hostapd: wlan0: STA 00:0a:f5:35:aa:dc IEEE 802.11: authenticated
Wed Dec 26 06:15:20 2018 daemon.info hostapd: wlan0: STA 00:0a:f5:35:aa:dc IEEE 802.11: associated (aid 4)
Wed Dec 26 06:15:20 2018 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 00:0a:f5:35:aa:dc
Wed Dec 26 06:15:20 2018 daemon.info hostapd: wlan0: STA 00:0a:f5:35:aa:dc RADIUS: starting accounting session 6611D1C26C3524CD
Wed Dec 26 06:15:20 2018 daemon.info hostapd: wlan0: STA 00:0a:f5:35:aa:dc WPA: pairwise key handshake completed (RSN)
Wed Dec 26 06:15:24 2018 daemon.info dnsmasq-dhcp[4066]: DHCPDISCOVER(br-lan) 00:0a:f5:35:aa:dc
Wed Dec 26 06:15:24 2018 daemon.info dnsmasq-dhcp[4066]: DHCPOFFER(br-lan) 192.168.8.248 00:0a:f5:35:aa:dc
Wed Dec 26 06:15:24 2018 daemon.info dnsmasq-dhcp[4066]: DHCPREQUEST(br-lan) 192.168.8.248 00:0a:f5:35:aa:dc
Wed Dec 26 06:15:24 2018 daemon.info dnsmasq-dhcp[4066]: DHCPACK(br-lan) 192.168.8.248 00:0a:f5:35:aa:dc
Wed Dec 26 06:22:01 2018 daemon.warn odhcpd[1730]: DHCPV6 SOLICIT IA_NA from 0001000120a6fbc6f40f24347afb on br-lan: ok fdbc:d3f5:a6a4::909/128
Wed Dec 26 06:22:01 2018 daemon.info dnsmasq[4066]: read /etc/hosts - 4 addresses
Wed Dec 26 06:22:01 2018 daemon.info dnsmasq[4066]: read /tmp/hosts/odhcpd - 0 addresses
Wed Dec 26 06:22:01 2018 daemon.info dnsmasq[4066]: read /tmp/hosts/dhcp.cfg01411c - 3 addresses
Wed Dec 26 06:22:01 2018 daemon.info dnsmasq-dhcp[4066]: read /etc/ethers - 0 addresses
Wed Dec 26 06:22:02 2018 daemon.warn odhcpd[1730]: DHCPV6 REQUEST IA_NA from 0001000120a6fbc6f40f24347afb on br-lan: ok fdbc:d3f5:a6a4::909/128
Wed Dec 26 06:27:20 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:20 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:20 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:21 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:22 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:23 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:28 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:28 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:28 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:29 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:30 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:31 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:34 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:34 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:34 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:35 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:36 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:37 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:42 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:42 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:42 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:43 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:44 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:45 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:49 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:49 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:49 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:50 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:51 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:52 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:56 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:27:56 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:27:56 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:57 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:58 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:27:59 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:04 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:04 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:04 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:05 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:06 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:07 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:11 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:11 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:11 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:11 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:12 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:13 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:14 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:19 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:19 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:19 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:20 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:21 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:22 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:24 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:24 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:24 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:25 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:26 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: disassociated
Wed Dec 26 06:28:26 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:26 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:26 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:27 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:27 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: disassociated
Wed Dec 26 06:28:27 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:27 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:27 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:28 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:29 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:30 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:35 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:35 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:35 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:36 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:37 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:38 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:42 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:42 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:42 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:43 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:44 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:45 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:50 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:50 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:50 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:51 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:52 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:53 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:57 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:28:57 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:28:57 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:58 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:28:59 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:00 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:04 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:29:04 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:29:05 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:06 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:07 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:08 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:13 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:29:13 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:29:13 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:14 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:15 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:16 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:20 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:29:20 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:29:20 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:21 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:22 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:23 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:27 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:29:27 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:29:27 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:28 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:29 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:30 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:34 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: authenticated
Wed Dec 26 06:29:34 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: associated (aid 1)
Wed Dec 26 06:29:34 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:35 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:36 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:37 2018 daemon.notice hostapd: wlan1: AP-STA-POSSIBLE-PSK-MISMATCH 28:ef:01:9f:48:fc
Wed Dec 26 06:29:43 2018 daemon.info hostapd: wlan1: STA 28:ef:01:9f:48:fc IEEE 802.11: deauthenticated due to local deauth request
Wed Dec 26 06:59:02 2018 daemon.notice netifd: Network device ‘wlan1’ link is down
Wed Dec 26 06:59:02 2018 kern.info kernel: [ 2723.055064] br-lan: port 3(wlan1) entered disabled state
Wed Dec 26 06:59:02 2018 kern.info kernel: [ 2723.062394] wlan-sta: deauthenticating from e4:be:ed:8d:b2:9e by local choice (Reason: 3=DEAUTH_LEAVING)
Wed Dec 26 06:59:02 2018 daemon.notice netifd: Network device ‘wlan-sta’ link is down
Wed Dec 26 06:59:02 2018 daemon.notice netifd: Interface ‘wwan’ has link connectivity loss
Wed Dec 26 06:59:03 2018 daemon.notice netifd: wwan (3006): udhcpc: received SIGTERM
Wed Dec 26 06:59:03 2018 daemon.notice netifd: Network device ‘wlan1’ link is up
Wed Dec 26 06:59:03 2018 kern.info kernel: [ 2723.873868] br-lan: port 3(wlan1) entered blocking state
Wed Dec 26 06:59:03 2018 kern.info kernel: [ 2723.879412] br-lan: port 3(wlan1) entered forwarding state
Wed Dec 26 07:01:28 2018 authpriv.info dropbear[16834]: Child connection from 192.168.8.154:56551
Wed Dec 26 07:01:33 2018 authpriv.notice dropbear[16834]: Password auth succeeded for ‘root’ from 192.168.8.154:56551


#11

Can you please check if the encryption setting is the same between the setting on the router and your ap?

There are a lot of the following message
AP-STA-POSSIBLE-PSK-MISMATCH


#12

I gave possible solutions in post 5 but the OP wasn’t interested.


#13

Why do you think I’m not interested. I tried those, but it had no noticeable effect.


#14

I also removed the gl_health files.


#15

Someone else has this problem but it is related to DNS.

I want to know if you used just WISP repeater or extender (bridge) mode?
Can you post config? Be sure to remove your password.

cat /etc/config/network
cat /etc/config/wireless

#16

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config globals ‘globals’
option ula_prefix ‘fd1e:fd4d:cd9c::/48’

config interface ‘lan’
option type ‘bridge’
option ifname ‘eth0.1’
option proto ‘static’
option netmask ‘255.255.255.0’
option ip6assign ‘60’
option hostname ‘GL-AR750S-6b6’
option ipaddr ‘192.168.8.1’

config interface ‘wan’
option ifname ‘eth0.2’
option proto ‘dhcp’
option hostname ‘GL-AR750S-6b6’

config interface ‘wan6’
option ifname ‘eth0.2’
option proto ‘dhcpv6’

config switch
option name ‘switch0’
option reset ‘1’
option enable_vlan ‘1’

config switch_vlan
option device ‘switch0’
option vlan ‘1’
option ports ‘2 3 0t’

config switch_vlan
option device ‘switch0’
option vlan ‘2’
option ports ‘1 0t’

config interface ‘wwan’
option proto ‘dhcp’
option metric ‘20’

root@GL-AR750S:~# cat /etc/config/wireless

config wifi-device ‘radio0’
option type ‘mac80211’
option channel ‘36’
option hwmode ‘11a’
option path ‘pci0000:00/0000:00:00.0’
option htmode ‘VHT80’
option doth ‘0’
option txpower ‘20’
option band ‘5G’
option disabled ‘0’

config wifi-iface ‘default_radio0’
option device ‘radio0’
option network ‘lan’
option mode ‘ap’
option encryption ‘psk-mixed’
option ifname ‘wlan0’
option wds ‘1’
option ssid ‘OATMEAL’
option key ‘1234abcd’

config wifi-device ‘radio1’
option type ‘mac80211’
option hwmode ‘11g’
option path ‘platform/qca956x_wmac’
option txpower ‘20’
option noscan ‘1’
option htmode ‘HT40’
option band ‘2G’
option disabled ‘0’
option channel ‘1’

config wifi-iface ‘default_radio1’
option device ‘radio1’
option network ‘lan’
option mode ‘ap’
option ssid ‘GL-AR750S-6b6’
option encryption ‘psk-mixed’
option key ‘1234abcd’
option wds ‘1’
option ifname ‘wlan1’

config wifi-iface ‘sta’
option network ‘wwan’
option mode ‘sta’
option ifname ‘wlan-sta’
option ssid ‘Parkplace’
option channel ‘1’
option bssid ‘E4:BE:ED:8D:B2:9E’
option device ‘radio1’
option encryption ‘none’
option disabled ‘0’

root@GL-AR750S:~#


#17

I’ve done something out of frustration. I added '*/1 * * * * ifup wwan" to the “cron”. so now the internet will reconnect by itself. It seems to be working well enough, but obviously not the ideal solution.


#18

Currently I don’t know what is the problem. Hope others can help.