Remote Admin on WAN port of MT300N

Trying to set up my GL-MT300N-V2 (SW3.102) for remote admin. Under Applications I enable DDNS and HTTP Remote access, tick the T&C and then Apply which then gives me access via the WAN port (address for me).

However if I then power down and up it’s no longer accessible (refused to connect). If I go back in via WiFi or LAN to and just hit Apply again it becomes available on the WAN port.

Can you try 3.104 from testing folder?

3.104 installed but sorry to say it’s still the same :pensive:

Just to reiterate, the WAN port is reporting that it’s “refused to connect” not that it unreachable until I hit Apply to remote access via LAN or Wifi

On closer investigation I note that:
Although you may not want DDNS it has to be enabled in order to enable remote access. The problem then is that if you have a VPN Client enabled the DDNS resolves your ip address as the remote VPN address so it will never work.

You should enable vpn policy and untick “use vpn for all processes in the router” so that when vpn is connected ddns still work.

Ok thanks for that info however it hasn’t solve the main problem of WAN access to the admin page. :unamused:

Ok just in case anyone else has this problem the way around it is to set the DMZ to

Although it means losing this feature if you want to use it for something else, it does mean you can get onto the admin via the WAN port even after you power cycled it.

Hope this gets sorted out properly in the next upgrade.