Repeater mode

Am testing how I would use my MT300 in say a hotel connected to their wifi so at home I have disconnected the cable to main router and whilst I can still connnect to the GL’s wifi I have no internet - looking in WAN settings it tells me port 83 not connected - is this possibly due to incompatibility to my Virgin Hub 3 ?

Need more details but it seems you need to connect to your Virmin hub in repeater mode (first menu in settings).


Thanks, yes that’s what I am trying to do i.e. Connect in repeater mode - it picks up the SSID from the virgin router and I entered my password all looked OK. I then connected to the GL’s SSID which connected fine but as I said no internet access and the message when I looked in the gui about the port not being open - please see attached screen shot

Please untick “Enable WAN access” and apply if you don’t need. This can be unsuccessful if you main router don’t support upnp. And this should not be enabled if you use in public place.

okay, where is this option? no screen shots

@Nekora It only support if your main router is gained with public ip address, if it does, you should configure your main router forwarding port correctly. And then enable GLI’s router wan access. Shotscreen here.

so nothing to do with the original post? good to know. Looks like i need to set up port forwarding on the router connected to the internet (the OP would be his virgin router) this would allow me to remote into it from an external network. Interestingly enough wan access needs to be on if i want to connect to the router from an internal network via the wan port, guess at this point its still technically an “external” network to the router, but without port forwarding from my gateway it thinks the port is blocked so reports it as not forwarded.