RTSP passthrough kmod-ipt-nathelper-rtsp missing

I had issues with letting RTSP packages through my Brume II with connection dropping or not working properly. I read you should install the package kmod-ipt-nathelper-rtsp for making nat firewall to route RTSP better, but that package seems to be missing in the Brume II package catalog. Why?

Temporarily, you can login visa SSH and allows it in firewall till GL provide this package.

Can this help?
https://forums.gentoo.org/viewtopic-p-6587325.html

Hello @mkdr!

I’m facing the same issue as my GL-AX1800 (Flint) doesn’t have the package available within the catalog. Have you been able to solve it somehow?

Thanks!