RV and the Slate Plus

I don’t want to rant. In general I am happy with three GL.iNet routers, but this tour it won’t work, at all.

Because of reasons I travel lighter than normal, this time. Only one Router (Slate Plus) and my mobile (Motorola Moto G8 Plus/Android 10).

I am not sure what was the latest state of the router, so I pressed the button 10 seconds for a hard reset (I have always all needed Wireguard configs in my KeePass).

  • Connect to WLAN from the bottom
  • open browser to
  • nothing. Timeout …
  • App: At first provides iOS pictures at an Android, second can’t find the slate Plus.

I know this device is very new. But it is not the first time an android browser can’t connect the site. In the past I thought the reason is a older WebKit (Android 8) or because of the custom ROM. Most times I’ve got any Linux with me, so I don’t care.
This time I packed my Slate Plus back in the trunk … maybe next time, when I’m better equipped. This time Wireguard on the mobile have to be enough.

I am a little shocked, why I can’t use the GL.iNet UI Site not with an ordinary nearly up-to-date android.

Hey there,

I don’t have the Slate Plus but I’ve got several of the other ones (including newer models). I’ve never had an issue accessing the UI from my android devices (I don’t have any iOS).

When you say that you “Connect to WLAN from the bottom”, what are you meaning by that? Did you connect a computer to he WLAN port then try to connect to 192.168.1? If this is the case, use the LAN port and not WLAN.

You also said you have wireguard on your mobile device. Make sure that’s not accidentally turned on when you try to connect to the slate plus (I’ve done that more than once).

Do you have the beta test version 1.4.0 of the Android app?

I do not work for and I am not directly associated with GL.iNet

On the bottom of every device is a sticker with SSID and WLAN password. This works. I got connection to the WLAN, but no UI.

My Wireguard on the mobile is always off, except I need it. Because normally a GL.iNet Router is in front.

Very good idea.
I’ve downloaded from Application Downloads - GL.iNet today … A message appeared: Error, not installed.

Can you access the UI now and find out the reason

I am in my first real vacation for years. So I try not to dive too deep into IT problems. On the other side, my wife want to connect to her Xbox and maybe view Amazon Prime videos…

This evening I’ll try again. I hoped for inspiration with this post. And I got all I wanted.
First I’ll try to update the app. I think it can’t be upgraded from the Google Play Store version? I’ll try later.

sounds to me you should do uboot recovery

Thanks for the idea. But even if I would have the equipment to perform a uBoot reset, I am really sure it is not necessary.

Meanwhile my idea (hint from another [closed] forum) is, Google Chrome does forces https in any strange way.

I’ll try another browser, too. When I am a little more sober.

I tried via app first. Uninstall the old version and install the newest worked.

I am connected with the Slate Plus. Here 2,4 GHz, but I also tried -5 for 5 GHz.

What does “detect current network” mean? There are only two networks. WiFi and LTE. It would be nice if I could choose here, of the app needs a hint where to search … It searched and searched. No progress.

On the second try I was also wrong. But writing down the first analysis post brought me to the idea: the phone is using a established internet connection for routing, rather than a disconnected one. Stupid behaviour.

At the moment I set “Mobile Data” to off, everything works in the browser.

It is an Android issue, not a GL.iNet problem.
Thanks for your time!

Now I can keep going to the bar. :wink: