SFT1200 (Opal) no longer works after upgrading to V4.3.11

My SFT1200 (Opal) no longer works after upgrading to V4.3.11 (GL.iNet download center) via the default admin interface. WIFI just doesn’t turn on – only permanent blue LED. I already tried resetting the router by holding the reset button for 10 seconds but nothing changes. I don’t have a computer with an ethernet port for the Uboot stuff. Is there anything else I can try?

Since you can’t connect by WiFi, you will need an device with ethernet for Uboot debricking.
I don’t think there is another solution in your current situation.

Thanks for the quick response, @admon! That’s really unfortunate – it was working perfectly before the update. I’m going to try to return to Amazon then.

Sometimes trying to hold the reset button for 20-30 seconds might be a good start as well.
But yeah, if it does not come up after that … :confused:

after holding the button for a bit longer, the blue LED flashes five times or so before turning white – but still no wifi unfortunately

Since it’s sunday now, you should wait to get a response tomorrow from the GL.iNet staff :slight_smile:

1 Like

The solid Blue LED means that the router may not have booted.

Here are two ways that you can try:

  1. Wait 2 minutes after power up. Press and hold the reset button. If the LED flashes, then continue to hold for 10 seconds and release your finger. Wait the router reboot.

If the above does not work, try uboot
2. Debrick via Uboot - GL.iNet Router Docs 4
(1) Connect one cable from your pc to the router’s LAN. press and hold the reset button while powering on.
(2) Wait the LEDs flashes several times and change color, as you have already done. The release your finger
(3) Change computer IP to and access uboot at Upload your firmware and just wait.


so I ended up buying a USB to ETH adapter and was able to revive it through uboot

thanks for the help @admon and @alzhao!


Glad that it worked! :partying_face:

1 Like