Site2Site connected but can't access nothing except gateway page

I have established connections using two opals on a site to site.
Base Router
Main IP Range / Guest
Site Node
main / guest

I can access the gateway pages from each site of the site 2 site but can’t access the actual machines on the other side.

Goal is to have my Node in my car so I can upload karaokecab clips to my NAS at home for post edits before publishing on social media.

I’ll need some tests and get back to you.

Okay. I’ll just be standing by.

I have encountered the same problem and I am investigating it. It will take some time.

Glad you encountered the issue too. I thought I was going nuts when every routing / ip config I tried to do came back with the same resulting problems. On another note, if you need to have me test on anything feel free to ask me.

I just had some network problems, but now it works fine. I didn’t make any changes.

Please provide more information, such as firmware version, data server

Opal1 running as router mode (host of site-to-site) running behind an ASUS RT-AC5300 tri-band router, single connection over spectrum…

Opal 2 running as router mode as well, with a 4g/5g mobile device as main ISP via tethering to the WAN port and a slower DSL line as failover.

S2S setup with good cloud, Opal 2 connects to the Opal 1 wg host… when on a pc in the lan side of Opal 1 I can access Opal 2’s LAN gateway gui/luci gui fine, and vise versa for the Opal 2 to Opal 1’s LAN Gateway… nothing behind this router returns pings. I checked network discoverability options as well, nothing is disabled for the connection so I should be able to access each of the shared printers/files from each side of the S2S without an issue but since I don’t get a response on the actual pinging itself, I doubt that would be working either.

What is your current firmware version?

3.215 on both of the Opal routers.

any thoughts on how I can get it working? @luochongjun

Did you solve the issue ? I have the same here, but I could find out that the packet from the remote site to central site is not routed correctly. it’s stuck on the local tunnel interface

nope… I’m running tailscale currently since apparently no staff can be bothered to support it… sorry to dog on the staff but it’s been months and never got a reply on getting it fixed… I’d rather use the hardware method on the routers for site to site though. So I’m down to test options.