Slate Ax flashing blue LED no access GUI

Hi. In a hotel and have the Slate AX plugged into hotel. WAN. Broadcasting WiFi ok but have a flashing blue light and I can’t access the GUI.
Any ideas? Tried numerous gui address alternatives on the forum but no luck.
Not sure if to try a unplug as don’t want to loose what I have. Anybody had experience of this or suggestions

You should not try various addresses. With the less information you are providing I try to cover each possible situation:

Just connect the Slate AX via WAN to Hotel, and LAN to your Laptop or WLAN to your Mobile/Tablet and open https// …

If this does not work, unplug WAN, reboot the router (disconnect power, reconnect power) and connect (W)LAN and try to reach

Make sure to use http, not https. Maybe you need to make sure by giving the port with open
I am not sure if the Slate AX provides also https (443). Maybe I am wrong about this, but 80 is safe for all glinet devices.

  1. Maybe the hotel provide also as network… In that case the router can’t route between WAN and LAN. You need to change the LAN IP range of the router.

  2. Maybe your mobile device does detect no internet at the routers connection, because of a captive portal and will route all requests to another path with internet.
    Make sure other path on your mobile are turned off or make sure the device will use the correct interface to reach the net

  3. If you open a website, make sure it is not https, because of the certificate maybe it can’t be redirected to the captive portal. The browser would detect an insecure connection and assume a MITM attack, which is blocked. And this is good!

Thank you for the response.

I have managed to access to the routers GUI now following your advice, thank you. It took numerous resets and each time I could log back in but then the GUI would freeze and I would have to repeat the process.
For Info.
Hotel doesn’t have a captive portal and it had been working fine.
At first it would show a WAN connection on the client side but no internet connection but there was as I could search the web.
If I tried to see what Firmware version I had it would just say no connection with no option for local upgrade.
However, now it shows a connection and the Firmware as being up to date at Version 4.1.0 (2022.11.16) but GL-inet web page suggests that Version 4.5.0 (2024.01.23) is the latest stable release.
Should I update the firmware using the local function or leave as is?

GL-AXT1800 Slate AX

You definitely should update. There are a lot of improvements in version 4.5.

The Admin UI reporting up to date will not be accurate if the device did not have access to the update servers over the Internet, and did not get a chance to check the version - I found it the hard way.

Still reported firmware upto date when it wasn’t. Updated via local file and all seems good now.
Thanks for the help.