SlateAX VPN Modifying Proxy Mode, Customize Routing Rules causes device to become unresponsive

I am trying to setup both OpenVPN and Wireguard Tunnels simultaneously, selecting “Customize Routing Rules” I am seeing this error “Timeout in response. Please check the network environment or reboot the device.” I have to reboot by reconnecting the power.

4.2.0 release2
Date Compiled: 2023-02-25 07:34:38 (UTC+00:00)

I can send the log files privately

Can you share the rule settings?

When I initially set it up, I just added a target IP Address to one of the VPN tunnel(the wireguard), I left all other fields that said optional blank. After I did that the router just stops working, I have pull the power, on reboot and logging in, I have to quickly change/disable the VPN Proxy Mode from “Customize Routing Rules” before the VPN establishes or the router will go unresponsive again.

I tried a few configurations and it didn’t cause the router to lose connection. Is your destination IP setting special? Do not point the gateway of the router to the VPN.

Updated to the latest 4.2 beta rel 3, and I am unable to get it working. Target address is my local PC on the LAN and the router is running in repeater mode so I am unsure of what you mean by is my destination IP setting special.

I am unsure if I am using this feature as intended and what goes into the target address field now that I see what you have in yours, I am using a private address, to route selected devices through one or the other Wireguard/OpenVPN tunnel.

The guide/documentation on using the Customize Routing Rules mode is not very helpful.