Smart Wifi Bulb not connecting to Slate AX

I just got a Slate AX (GL-AXT1800) to replace my old Beryl (GL-MT1300). Everything has been working fine except no matter what I do I can’t connect my Nexxt Smart Wi-Fi LED light bulbs to the router. After resetting the lights they connected perfectly with both the Beryl and an Ubiquity access point within 20 seconds, but time out when connecting to the Slate AX, The Nexxt Home app telling me to troubleshoot the internet connection of the Slate AX which is working fine.

Any help would be appreciated.

Try turning off your 5Ghz WiFi temporarily while setting up the bulb. Normally your smart device and your setup device (phone), need to be on the 2.4Ghz band and most devices attach to 5Ghz as default.

Tried this , still no success.

It still connect to every other access point / router without issues, only with the Slate AX does it not get past “adding device”. The light does stop blinking rapidly indicating something is happening but it gets stuck somewhere in the process.

What band is your 2.4Ghz WiFi on? Same as the Beryl? Try matching it manually? Also try setting 2.4 bandwidth to 20 it it’s not already.

Unplugged the Beryl completely and set the 2.4ghz band to 20 on the Slate AX, nothing yet

Set band to 1, 6 or 11and bandwidth to 20Mhz?

Sure phone is connected to AX as well? Try turning mobile data off on phone as well?

Also assuming the Slate has internet access :slight_smile:

Current Slate AX settings. None of the steps so far seem to help.
The Smart bulb has 2 methods of connecting, Auto and Manual.
Both worked with the Beryl and access point. Whatever the problem is, it’s specific to the Slate AX

Try changing the wireless mode to b/g/n/ax

1 Like

It worked! You are my hero. Thanks!

I found the same thing a while back. I have some older devices that wouldn’t connect to my axt1800 but we’re fine with an ar750 and mt1300. This was the only difference I found and luckily it worked. Cheers