[solved] Wifi from AVM FritzMesh is not shown

Hi to all,

i have a avm fritzbox 7490 in as Meshmaster with two Repeater (1200ax and 1720e). the 1200ax is connected by wire with the fritzbox and the 1720e is connected as repeater. All is one Mesh and is publishing the same Wifi. Because of my solarpanel and that i can say which type should be used, the network is seperated in two Networks for 2.4ghz and 5ghz. So i can connect good my Solarpanel and other stuff correctly.
The Problem is now that i tried to connect my gl.inet GL-AR300M16-Ext to this Wifi and it finds the Wifi of my mobile hotspot, my printer and the wifi of my neighbour but not the Wifi that should be used!
I thought first it was the old Firmware and updated it to the new one. This did not help and i thought “okay you as IT know that sometimes a update is not working”. So i reseted it and this is also not working :frowning:

Has/Had someone the same problem and / or can help me


okay the support answerd and it was the solution. you have to use channel 1-11. maybe someone also have this problem