Spitz/GLX-750: Masquerade off forgotten after reboot


I have a spitz glx-750 running OpenWrt 18.06.1 r7258-5eb055306f / LuCI openwrt-18.06 branch (git-18.196.56128-9112198) i.e. the 3.027 update. It is running wireguard client, and I need these firewall settings:

However, after reboot, wireguard has turned masquerading on, but I need it off.

How can I correct that?


OK, I was able to correct this myself. All I had to do was to manually add

option masq '0'

in the proper peers section of /etc/config/wireguard

1 Like