SSH via GoodCloud

Hi there,

I can successfully login to all my routers’ Admin panels via GoodCloud Web. However, when I try to SSH via GoodCloud Web (having already enabled “Remote SSH”) in the panel, as I enter root and it asks for the password, that’s where it seems no keystroke is taken. Nothing happens, and it stays on “password” part.
I have tried on Mudi, Spitz, and Beryl.
Any idea?

Usually there’s no visual indication on input when entering the password while connecting to SSH server. Could you try to enter your password anyway and press Enter?

1 Like

Can you take a screenshot?

Thanks for your hint. It was a silly misunderstanding for me then, haha. Just because it wouldn’t show any asterisks or anything to indicate the responsiveness against keystrokes, I thought the system is not working. But I tried like you mentioned, and it works just fine.

The only comment is that if I try it with a desktop browser, it works jus fine, but when trying with a mobile browser (Chrome or Samsung Internet in Android), it appears that each key is typed twice. e.g. when you type “root”, it shows as “rroooott”. Having said that, the desktop version has no issues which I think is the primary target.


1 Like