Tethering problems

Just got the 1800ax slate to use to tether to my Pixel 7 pro. I updated the firmware first and after a few tries got it to tether with the Pixel 7 Pro, got internet access and went to set up vpn with wireguard - then my internet dropped. Now no matter if I reboot it will not see my Pixel 7 Pro as a tether device. It worked for like 5 minutes then stopped. This is the reason I bought the router, if I can’t get it working back it goes.

at this time, is tethering working on GL-UI?

Does Pixel need to turn on usb sharing again?

Can you provide a log?

No tethering is not working at all, I tried an iPhone 14 pro max and a pixel 7 pro. It only worked for a few seconds the second time. I rebooted my pixel and turned usb tethering on (it does show up in the phone) it got an io the tethering came alive on teh router and then poof it was gone, No amount of plugging and replugging would make it show up. Not sure where I would get the logs from?

You need to extract the log when tethering is not working at all