The cron job of auto restart network on Flint AX1800 does not working

This is how I set up in luci, however, there is no restart in the sys log at that time

1 Like

Mine is working, but it is a full reboot:
# Reboot at 6:30am every day
# Note: To avoid infinite reboot loop, wait 70 seconds
# and touch a file in /etc so clock will be set
# properly to 6:31 on reboot before cron starts.
30 6 * * * sleep 70 && touch /etc/banner && reboot

Is the cron task failing or the network restart script?

How can we see the list of scheduled cron jobs?

EDIT: logged in through ssh and checked the crontab, and was able to see the cron jobs. but the system did not run the cronjob and then I found this documentation and followed the steps. I think below line did the job

/etc/init.d/cron restart

Make sure that cron is started whenever the router boots up via LuCI → System → Startup and the cron Initscript is Enabled.

The LuCI page also allows you to Start, Restart and Stop any of the other Initscripts.

I do not work for and I do not have formal association with GL.iNet