Timezone set using API

Hi,

i am trying to set up the timezone using the API.

/api/router/timezone/set

but it is not working, as i am not being able to set up my TZ.

This is the command i am using.

curl -H “Authorization: rnRhxyPCjfSmaOHDXXyTZ2VrCCxfm7qp” --cookie “QSESSIONID=07a774e0940ddc0000” 10.102.0.21/api/router/timezone/set -d “zonename=America/Argentina/Buenos Aires&timezone=<-03>3&autotimezoneenabled=true”

but when then i run the api/router/timezone/get the timezone is not loaded right and i get no time sync.

Below the result

c:\curl>curl -H “Authorization: rnRhxyPCjfSmaOHDXXyTZ2VrCCxfm7qp” --cookie “QSESSIONID=07a774e0940ddc0000” 10.102.0.21/api/router/timezone/get
{“systemtime”:“Tue Jul 7 20:53:40 2020”,“zonename”:“America/Argentina/Buenos Aires”,“timezone”:"\\<-03\\>3",“autotimezone”:true,"

It appears with two backslashes on both sides that i dont know how to remove, or put the right format in the command.

“\\<-03\\>3”

i tried in a lot of different wasy and format but did not worked.

Setting up using Luci i get the right format but i cant see how it is done.
The timezone is properly set up.

c:\curl>curl -H “Authorization: rnRhxyPCjfSmaOHDXXyTZ2VrCCxfm7qp” --cookie “QSESSIONID=07a774e0940ddc0000” 10.102.0.21/api/router/timezone/get
{“systemtime”:“Tue Jul 7 23:23:10 -03 2020”,“zonename”:“America/Argentina/Buenos Aires”,“timezone”:"<-03>3",“autotimezone”:true,

Also using the web interface does not work as i get the same result.

Please if someone can help, giving me the curl command format.

Regards,
Juan.