Troubleshooting Nanoleaf light pannels with MT300N-V2

Thee lights suppose to pair with the mobile or desktop app and that’s how they connect to home WiFi.
Most of the time, this pairing problem can be solved with the right network settings.
I need to satisfy a couple of settings of my MT300N-V2 router:

1. UPnP (enabled)

:white_check_mark: I installed luci-app-upnp, miniupdpd and enabled inside LuCi.

2. Multicast (enabled) and IGMP Snooping (enabled)

:white_check_mark: Enabled v3 at GL UI admin panel/Applications/IGMP Snooping

3. Client/AP Isolation (disabled)

I don’t have Advance tab with that setting inside LuCi/Network/Wireless//Edit/Interface Configuration. Guest network is disabled if that’s relevant.

4. (opt) test with TKIP

Additionally, I would like to test it out with TKIP instead AES security protocol. How do I do that?

I run 3.211 firmware.
MT300N-V2 is connected by Ethernet cable to the generic ISP router (wlan disabled)
My NAS is connected to MT300N-V2 and has static IP address set.

How else can I make sure my network is ready to accept Nanoleaf device in the network?

This settings is not supported on GL UI yet, you need to set it up using LuCI or manually modify /etc/config/wireless by referring to the wiki.


I found some IoT devices like this encryption.