TunnelBear via OpenVPN on e750

I’ve tried dragging the OpenVPN config zip provided by TunnelBear here into the “Add a New OpenVPN Configuration” modal window of the router admin GUI (version 3.105). It doesn’t work, though. What am I doing wrong here?

Sorry for the problem it seems a bug in version 3.105. You may downgrade to version 3.100 to fix the problem, it will be fixed in the next release version.

Could I set it up manually, via the cli through ssh without downgrading or is reverting to 3.100 the only way right now?

And when can the next version be expected?

Also, if I revert to the last version, will I have to reconfigure the device’s current configurations?


If you don’t want to downgrade, you may need to upload the ovpn config with the certs one by one, like this: single openvpn.zip (11.4 KB)

The next version should be released in Feb. When upgrading or downgrading firmware you can save the configuration that you already set.

Success! One by one has worked. Thanks.

I’d tried creating zips for each one before posting here, but I didn’t know how to construct individual ones from original zip with all the .ovpn files together; I kept trying by including one cert or the other —that both were necessary didn’t occur to me.

Anyway, thanks, again. Cheers.