Turn off all wifi with glinet app (goodcloud)


So, the old glinet app can turn off all wifi
the new glinet app insists at least one wifi is on

I guess if controlling via goodcloud, should allow all wifi to be turned off

Thanks for your feedback.
It is sensible to turn off all Wi-Fi via App Cloud, I will fix in next version.

I guess if connecting to the router via wifi,
probably need a warning message because when turning off all wifi, you lose your connection to the router (router admin page)

We just not allow users to turn off all Wi-Fi when app connect router via Wi-Fi.

Do you think user need the function to turn off all Wi-Fi when app connect router via Wi-Fi? I don’t know the scenario why user do this. If user turn off all Wi-Fi, they need to find a desktop computer with ethernet port to connect to router, this can be a bit of a problem for many users.

Some users don’t have a computer, and some new model computers don’t have an ethernet port.

Please feel free to share your suggestion. :smiley:

Suggestion is interesting but not in the App, in GoodCloud.xyz is better ))) Goodcloud have this option )))

1 Like

I often connect to the router to change some setting before turning wifi off again to reduce the wifi noise within my environment. It would be great to have this very important feature and having no PC or ethernet cable should not be a problem at all for us users as long as it can be done via the Gl.iNet app (via remote connection) or the GoodCloud service.

No, I don’t think you need to make another button to turn off ALL wifi

My problem was the new glinet app (connected to good cloud) doesn’t let me turn off the last remaining wifi on my ap1300lte, the old app lets me do that

I am just noting I understand that turning off the last remaining wifi, while connected to router with wifi, would lock me out of the router admin access unless I have LAN cable connection - this shouldn’t be a problem with good cloud as long both remote user and the router is connected to web/good cloud

User scenarios, haha many weird ways we use our stuff yea

for one I already have four routers serving different wifi, I was just testing the ap1300lte snapshot firmware so I wanted turn off all its wifi when not using

Some people wants to turn off wifi at night sleeping
Some people wants to be able to turn on/off wifi for parental control :person_shrugging:

1 Like

This is related. I would like it so that the hardware switch has this function. Right now it can control VPN and tor, but it cannot toggle wifi

I use luci-app-wifischedule: every day my 3 routers turn off the wifi at 11pm and turn on at 7am without forcing them to turn off the wifi while there is a device connected via wifi on any router.


Hi David. Can you share how you install the package luci-app-wifischedule (and its dependencies I assume)?

On my Flint, the Plug-ins page doesn’t list this package as available. And in Luci, the Software page also doesn’t seem to have the package.

I’d like to schedule both of the Flint’s wifi radios to turn off at night, but I can’t seem to get the necessary packages installed.

Any help would be appreciated.


That was in firmware 3.x. I believe that in firmware 4.x there is this option directly on the WebAdmin Page UI.

docs 4.x, scheduled tasks

Thanks a lot!.

I hadn’t upgraded the firmware from 3.x to 4.x because I was confused by a warning message I saw. A while ago I tried to upgrade to 4.x and the WebAdmin page gave a warning that said I would be replacing the firmware with an older version/3rd party version. But I was trying to install 4.x over 3.x and the firmware came from the gl.inet web site so I was confused and didn’t do the upgrade.

Now I have 4.x and added. Thanks.

Thanks Leo! I was able to schedule the radios to turn off, but I am having trouble with the Time Zone sync. My time zone is UTC-4:00, but when I do the sync the Admin Panel displays my city with UTC-3:00 instead. It is off by one hour, and this caused the scheduling of wifi radio shutoff to not work as expected. Might you know why my city is being listed as UTC-3:00 instead of UTC-4:00 which it actually is?

Will post in tech support.