Uboot Update For Gl Mt3000

i am trying to uboot with 4.5.0 version of openwrt img file for gl mt3000. but it’s taking too much time to update. Mentioned that i was trying to install snapshot firmware of openwrt. After that it was taking too much time to ipdate snapshot so I have to switch off the power of the router. Now trying to uboot update for GL mt3000 frameware and it’s also taking time too much. like 4hours+ have passed already. Please help me out from this issues. I am unable to reset my router as well as not able to access root/wifi ssid.

Did you install plain OpenWrt firmware image?
Now you can’t access uboot, correct?

The lasted update is that I can now access uboot also the root of luci . But I want to reverse to the default admin panel of the Gl inet Mt3000 . But have no idea how to do that. Tried to flash firmware of the lasted 4.5.0 of Mt3000 of img file using Uboot. But unfortunately it’s taking too much time like 4-5 hours but still no success, looks like loop of updating. Also yes I am now on the 23.5.2 of Openwrt firmware, from where i can create/modify wireless ap but for internet access i have to join other wireless ap. How to configure lan without joing ap like poopee protocol configuration for my isp and assing ip gateway & other cred. Not able to configure this protion from openwrt now. Don’t forget to mention about the default Mt3000 firmware updates process . W8ing for reply.

I would assume you can simply try again using uboot and this image:

Or this file for upgrading within luci:
(Not sure about that)

Thanks for reply and support . It works with IMG file of 4.5.0 Can u please mention another thing like, as i saw that 4.5.0 is integrated with Openwrt’s 22.0 something version when 23.5 already available in online. And to upgrading that I almost massed up with my router.

Another questions like as i am installing plugins like adblock/aircrack-ng, from where i can use their functionalities. I cannot fibdout anywhere even in the luci root panel.

For questions regarding the OpenWrt firmware, you should ask in the OpenWrt forums. Using OpenWrt is only recommended for experienced users because there will be no GUI (at least not the GL one) until you install luci.

The MT3000 seems to be supported by the newest OpenWrt: OpenWrt Firmware Selector
But that’s behind of scope here because it’s a different OS.

If the packages are not available (you could check using opkg), there is only the way of manually installing it. I doubt that aircrack-ng is available in the GL.iNET repo.

Default versions (not snapshots) do actually come with luci installed. The link you shared should have luci in it, unless you use the “Customize installed packages and/or first boot script” option.

1 Like

aircrack-ng already available both in GL gui & also in openwrt. but i am unable to use the plugin, i know that aircrack-ng 's functionality and how to use them in other os but don’t know how to access them from GL/openwrt.
Any info regarding that will be great help.
Thanks for u assistance . :innocent:

You have to use it the same way like on other OS: By using SSH. There won’t be any GUI.