Unable to access Admin Panel (GL-MT1300-332-5G) (SOLVED)

Hi, ive searched the forum and tried all variations but I am still unable to access my admin panel again after settting everything up months ago. does not work for me as laid out in the first time setup guide.
I also went into wifi settings, checked the ipv4 default gateway and was unable to get to my admin panel using the ip found there

Any help is appreciated, as i am obv not well versed in this sort of thing lol.

Try typing:
GL.iNet Admin panel
Do this in a private viewing window

What opperating system are you using window 10?
In the search bar type cmd
when the prompt opens type ipconfig and hit enter
you are looking for defualt gateway address

:gl_emoji_dizzy:I do not work for and I am not directly associated with GL.iNet :gl_emoji_shacking:

What is your firmware version?

Have you changed the LAN IP? Or is the client using a VPN?
Reasons why using a VPN or other proxy on a client may prevent access to the admin panel.

I am using windows 11. When I type in ipconfig I get a bunch of letters/numbers next to Default Gateway then

192.168.1 doesnt load anything at all anymore. When I go to 10.0.01 I am now being directed to an xfinity gateway login ive never used before.

I havent changed LAN IP as far as I know. Everything is set on Automatic detection. Im not using a VPN.

No clue what version the firmware is since I cant get into the admin panel. Is there another way to tell?

If you haven’t manually upgraded the firmware, it should be version 3.x.
Are you reachable by ping on the client?
Do you know how to use SSH to connect to the router? Is it possible to access the backend of the router using SSH?

A bit advanced for me, not sure what SSH even is. I googled and was directed to something called bitvise but it says I need to connect my laptop to the router and I dont have an ethernet port or adaptor for it available as im using a tiny surface laptop go.

It doesn’t require an Ethernet cable.
Do you know how to open a terminal and use the ping command? SSH is just like it, except that the input command is changed to

ssh root@

So you default gateway sounds like it is IPv6.

Are you using the Beryl as a repeater of you xfinity wireless? WDS?

I don’t know why I did suggest this sooner hold the power button down for 10 secounds to factor reset the device.

It is likey you bridged to the xfinity subnet.

This happens if you plug the LAN port to xfinity.

You should connect WAN port on MT1300 to Xfinity.

Many thanks to everyone that tried to help. I just realized the issue is that a sibling has connected been messing with my beryl router in a separate room and put the wrong cords into the WAN port lol.

Thanks again. This can be closed.

1 Like