Unable To Access Some Web Sites


#1

Hi.
I connect through a VPN. Some (one or two) websites do not open (time out), I then switched to a different provider/server and had no problems.
So, my question is why are some sites unreachable using certain providers/servers and is there a tweak in settings (luci) than can fix this?

Glitch


#2

You are at the mercy of the end point tunnel. The vpn server could be over subscribes.


#3

Thanks but over subscription is not the problem, as most sites work perfectly with the same server.


#4

Could you have a try tochange the tun0 interface’s MTU value?


#5

Alot of websites has dynamic DOS prevention when it see there are too many requests coming from the same IP. Did you notice sometimes on google search, you have to proof you are not a robot?


#6

I don’t think it’s an anti-dos measure because the site in question has never opened via this providers VPN.

I tried changing the MTU and various other settings in the OVPN file with no joy. I think the website must be blocking certain IP’s or something.


#7

Many VPN exit endpoints are well known, and some sites block or rate-limit them because they can be used for SPAM/nefarious purposes.

Also, go to dnsleaktest.com and make sure the DNS you’re using is that of your VPN provider.


#8

It’s not - I use Cloudfare.


#9

There are sites that actively block tor and vpn exit nodes.
You can try using the windows/mac/linux client of your vpn provider and see if the site works.


#10

OK, so I tried connecting via the Windows App and that blocks too,
So only way of opening the website in question is to go direct (no thanks!) or use another VPN provider.


#11

I think the top VPN providers have trial periods so you can test your favorite sites.
If not, you can download tor browser and use that for the specific sites that don’t work in the VPN :slight_smile:


#12

Or, have a back-up VPN provder and use that! (that’s what I do).


#13

Sometimes the VPN servers are blacklisted might be the reason you were not able to connect with the desired server.