Unable to debrick Shadow router

HI all,

I tried to upgrade my software to 4.3.6 on Shadow, it was not working through GUI, so I did it through Luci. Luci showed hash errors, but I hit proceed anyway, and ended up breaking the device.
I am now trying to flash 3.216 software back, but the connection hangs as soon as I hit Update firmware in the debrick mode.
See screenshots

tried with .img on and
.tar on /index.html

Same result - connection was reset

Tried with the switch setting left/right and pointed it to the right (NOR flash) , no luck.

Did you try with a different browser?

Also there is a 3.215 Version Firmware,which is the closest to “3.201 or newer”. Did you try 3.215 firmware?


Thanks for your response. I tried with different browser, same thing - conn reset is sent from the device http server.
Thinking it might be that there is not enough space on the device anymore, but how to resolve it if that even true? Do i Need console access to continue further? device responds on but ssh is refused.

p.s. will try with 3.215 and let you know

If the Uboot flash was successful your device would be back to the stock IP of . dropbear for SSH would be listening for connections on port 22.

Try Private Mode/Incognito on your browser. Sometimes caching leads to very strange glitches.

No luck with private mode or 3.215 sw. Other ideas?

Next stop - factory reset?

after that - Uboot… again