Unable to join 5G network

Trying from both my iPad Pro and iPhone Xs Max results in a pop-up: Unable to join the network.

After repeated attempts, my iPhone did connect once, but after dropping the connection and trying again, it was back to failing.


I have seen that as well, and like you it’s not repeatable (and does eventually connect). Haven’t tried to yet on the May 16th Beta though.

Looking at the logs, I se this message repeated following the failed attempt:

daemon.notice hostapd: wlan0 STA (MAC ADDR) IEEE 802.11: did not acknowledge authentication response


Yes: openwrt-axt1800-4.0.0-0514


Can I ask the details?

You connect your phone to the router, 2.4G or 5G?

The 5G network the router is trying to connect to, do you have any info, e.g. channel and encryption?

For these initial tests, the router is ethernet connected on it’s WAN port to my internal network, which correctly assigns it an IP and all connectivity is good.

The issues I have is connecting my iPhone/iPad to the router. I can connect without issue on the 2.4 SSID every time, but trying to connect on the 5G SSID fails almost always. I have seen both the iPhone and iPad connect occasionally, but if I then disconnect it’s not certain they will re-connect again. At the moment I’d say the successful connection is about 1 in 25 attempts.


I see.

Are you able to just try change the wifi key and check again?

You band-split your SSIDs?

Changed the key and tried to connect form iPhone. It threw the incorrect password error, so it did know it was different. Entering the new password just gave the “unable to connect” error again.

That’s the default configuration:


the wifi 5ghz dissapear. I tried to turn the network 5ghz on and off in network setting, and also to restart the router, but nothing.
I guess I have to do an hard reset, I’ll check the log when I come home.
Anyone have experience this issue?

OK, I might be losing it here. But is it possible that the WiFi signal is too strong when the devices are close.

All the tests I did earlier were in my office where the devices were within 12" of each other. Tonight, when I was in another part of the house I tried connecting again, and I was able to connect repeatedly from both my iPad and iPhone. But the iPhone appeared to struggle a little at times. Speedtest showed that he iPhone had a far weaker performance than the iPad.

I don’t have time to do much more tonight, but wanted to report thoughts while you guys are still in the working day.

Tomorrow, I’ll try adjusting the power output in the UI to see if it makes any difference.


1 Like

yep,wifi devices that are very close to each other will have strong interference,or you can change the Slate AX wifi channel while testing wifi functions.

i have exactly the same problem as u Eddie with the 5ghz, for the second time the network 5ghz disapear, and the only way to recover it , it to factory reset . when i try to enter the default wifi key on 3 differents device, i have the error message incorrect password for the 5ghz but not the 2ghz.
after i change the password 3 times for a basic one, it finally work
but yeah i can feel that something wrong with 5ghz

I wouldn’t really classify the handshake between 2 WiFi devices as “interference”.


Yep. Any setting except “Max” I can connect reliably every time. Flipping it back to “Max” immediately gives the “Unable to join” message.


Yes this is the problem. When you are very close to the router, a strong signal cause problems. So lower the txpower helps. It is a kind of interference.