Unable to ssh to remote servers when WireGuard client is connected

I can ssh to the router (ar300m) from lan devices, but I can’t access remote servers.
When I disconnect WireGuard, I can access remote servers too.

Here is my WireGuard config:


PrivateKey = 

Address =



PublicKey = 

AllowedIPs =

Endpoint = server ip:51820

Yeah, that’s because it will disable forward traffic from lan to wan when VPN is started. So you should add your remote server to VPN routing policy.