UniFi USW-Flex-Mini & Spitz 5G = No Bueno

Has anyone got the Spitz AX-3000 and the UniFi Flex Mini to work?

I can see it on the iNet admin page but the flex mini won’t route the traffic to the other Ethernet ports. I’ve turned off clashing dhcp on the UniFi side, made the ip address static (in the 192 range) and I still get nothing in either lan/wan mode.

Very perplexing


The issue appears to be related to the Unifi USW Flex Mini, rather than to the GL-AX3000 which sees the Unifi.

Did you make the IP address on Unifi to be on the same LAN IP subnet as the GL-AX3000 (e.g, 192.168.8.x)? Also, did you set up any VLAN’s or make additional configuration changes on the Unifi?

If possible, test that the Unifi works as a simple LAN switch without the GL-AX3000.

I do not work for and I am not directly associated with GL.iNet


Thanks for your reply.

It’s been factory reset, and still nothing.

No vlans or additional firewalls, address is static in the 192.168.8.x range and dhcp is off on both sides.

I’m going to try a fresh, out of the box unit and if that also doesn’t work, I’m going to strap them to a firework and boom.

Hmm… I have a USW Flex Mini but have not tried it with my new Spitz AX.

I’m on the road in our motorhome right now and the Flex Mini is at home, so I can’t test now, but when we are back home in a few weeks, I will try it.

I do have other Ubiquiti equipment in the motorhome that is working fine with he Spitz AX (I just replaced the previous USG3 router with separate Cudy P5 handling the Cellular router duties with the Spitz AX).

The Ubiquiti US-8-60W switch and Unifi Cloud Key Get 2+ are still both working fine.

Sorry I can’t be more help, but when I get a chance I will try out the Flex Mini in place of the US-8-60W… now that the Unifi Equipment is not handling the main job of network routing, I am looking to replace the US-8-60W with the lower power draw of the Flex Mini

1 Like