Upgraded slate from Goodcloud now get no data

Updatd Slate via Goodcloud from 3.104 to 3.105 and after update when I click on the name in Goodcloud I get no wifi data or uptime data. It USED to … downgraded to 3.104 locally still no data from goodcloud. Upgraded to 3.105 locally and still no data.

Somehow it also borked the admin password - used the goodcloud tool to push a new admin password and it worked fine.

On the local console I can see literally doens of clients. Nada on Goodcloud. I have 20+ devices on goodcloud, any that I upgraded locally work fine. Any that I upgraded throgh Goodcloud will not show wifi or uptime data as shown above.

I have two slates on goodcloud, both were 3.104. One upgraded to 3.105 and lost the data, the one I haven’t upgraded is working as expected.

Thanks for your feedback, I will try it.

The part that concerns me is that locally downgrade and upgrade did not bring the data back, leaving me to believe it is a goodcloud thing rather than the device.

This has also happened with two mango’s but I was not paying attention when it happened. It was coincidence on the Slate that I wanted to view their active clients.

When I saw upgrades available on Goodcloud I thought to go ahead and upgrade those devices. The upgrade appears successful and the dvice performs locally as expected. It just loses the ability to report and control through goodcloud.

We always upgrade to latest fw at point of installation but later upgrades may have to be done remotely. Right now I’m planning to either S2S to upgrade via vpn or physically go to those locations to upgrade.

I’m sure you’ll get it worked out I just wanted to give you (probably too much) information to help.

1 Like

It works well on Hong Kong. My AR750S connect to USA server of GoodCloud. Both work on 3.104 and 3.105.

I guess the reason is the routers don’t upload all their info to server successfully.
So how your GL.iNet routers connect to the Internet? Ethernet cable or Repeater or others? Is it a very fast Internet?

20+ work on mine with various versions, but on the ones I did the upgrades USING the GoodCloud menus are the ones that lost that data. Even upgrading locally did not restore the GoodCloud display on those particular units.

Next time I’m on location I’m going to remove them from GoodCloud and reinroll them. I hope that clears it up.

I’ll report if it does.

1 Like

The ones that lost the data, how do they connect to the Internet? Ethernet cable or Repeater or others? Is it a fast Internet or slow Internet?

sooo sorry for slow reply … one was connected to wan port on residential broadband, the other was repeater … I didn’t think of the difference thank you.

In the mean time I went to each location, manually updated them, removed them from Goodcloud and added again.

Over the next week I will make an experiment to test some non-customer units and see what I can reproduce.

I have recently replaced one of the units I described above. I have not been able to control it since I did the upgrade through goodcloud. (3.104 to 3.105)

This particular one was connected via wan port with a static public ip from a bridged commercial modem.

I finally got access to the net room and found the Slate working, but unable to access the GL GUI after login. The browser would present the login screen but would only show a spinning icon after success. Bad password states as such and returns to the login screen. I cleard tthe caches and used several browsers with all the same result.

After a button factory reset I was able to access the GUI and configure it to Goodcloud and all looks as it should.

I will post any new info I have over the next few weeks.

1 Like

Thank you for your feedback, I will send it to the relevant people and let them look out for this bug.

looks like you fixed it - upgraded most of my clients to 3.203.

Some who had 3.104 I get message that says to upgrade to 3.105 in the control panel first?

Didn’t have such notification. But have to announce via the forum etc.

We will improve the upgrade systems etc.