USA MT1300 in France - slow

Hi all,
I let my sister take my MT1300 Beryl to Europe to add a layer of security between her and the Internet. I've used the router in the Rep. of Georgia, and it was very fast. She says it's slow in Paris. Firmware is 4.3.11; I didn't see the later 4.3.17 until after she left. I doubt firmware is the issue, but I did use an earlier version back in '22 when I was in Georgia. Is there a setting to change to get it to normal speed? She's in a BnB and says their router is fast, but when connecting the Beryl to their router, it's slow. Any ideas? Thanks.

Theres a lot of variables here. If she's can hardwire the beryl to existing router then that would give the best connection as there would be no wifi hop.

If she is connecting with the repeater mode then my advice would be to use one band for the connection and then the other band for the her clients. For example.

When connecting to the BnB via repeater make sure she takes note of the band (2.4ghz or 5ghz) when choosing to join the network. For example if she can see 2/5ghz then choose either 2 or 5ghz band and connect.

The key is then to only use the other WiFi radio band for her clients, if she has old clients then making the 2.4ghz band for her clients will have to be the case here. If she has newer clients that all support 5ghz then she can use the 2.4ghz band of the beryl to connect to the BnB and then connect local devices to the 5ghz.

The key thing here is NOT to use the WiFi radio that you are using to connect to BnB for any of your local clients.

I personally would connect the beryl to the BnB with the 2.4ghz and use the 5ghz for my clients and have a channel width of 80mhz on the 5ghz band WiFi radio. Changing the channel width on 2.4ghz band from 20 to 40mhz could help with the upstream speed but may also introduce interfernace and the bottle neck will always be that of the 2.4ghz WiFi connections rate anyway.

I "disabled" the radio I am using to connect to the providers WiFi (in this case BnB) via the glinet gui and that still kept the repeater connection but stopped it broadcasting locally, you would think it would completely cut off the repeat too since its disabled however it didn't, this behaviour might have changed in later firmware so the best approach would be to rename the 5ghz SSID by adding _5 to the name for example and connecting the clients to either the 2.4 or the _5 (having the same ssid name on the beryl will allow the clients to jump between bands, again not what you want)

Well you learn something every day! This still works on 4.6.0, just tried it on my Slate AX.

I do not see that as the problem or solution. Since I have never selected any connection with that or my AXT1800 Slate. I just select the network, and click OK. Are you saying that routers in France are different? As I said, I used the router in Georgia (the country), and there was no difference than using it in USA (and I used to be a truck driver, so I used it all over the country). There must be something else.

Well did you actually try any of the suggested methods I posted?

Are you saying that routers in France are different?

No, I never said that.

No, she’s asleep now, so she will try it later. I told her how to do it, but she probably didn’t follow directions, and selected the 5Ghz connection when she set it up. Thanks, will reply back when she has contacted me about it.