Vulnerability (CVE-2024-24989) does Admin panel affected?

Does GL affected?

https://nvd.nist.gov/vuln/detail/CVE-2024-24989

When NGINX Plus or NGINX OSS are configured to use the HTTP/3 QUIC module, undisclosed requests can cause NGINX worker processes to terminate. Note: The HTTP/3 QUIC module is not enabled by default and is considered experimental. For more information, refer to Support for QUIC and HTTP/3 Support for QUIC and HTTP/3 . NOTE: Software versions which have reached End of Technical Support (EoTS) are not evaluated

Afaik HTTP/3 is not used.