Want to access Brume Control Panel from anywhere in the world

Hi I have RT-AX86U router and bought a GL-MT2500/GL-MT2500A (Brume 2)

Currently, I login to this router via 192.168.60.4

The Brume 2 requires me to log into 192.168.8.1 but currently not working, the only way it allows for it to work is if I take the LAN from the brume and directly connect it to my computer then it works…

But i want to also check on my Brume vpn router settings from overseas. how do i setup my router so that it works with brume? I tried to plug brume 2.5 wan cable into the 2.5 G LAN/WAN port (green port) in my router but it still does not work

It says here:
Method 2, the second router is default router mode, but with a different router IP address that is not conflict with 192.168.8.1/24, e.g., 192.168.10.1, then connect the LAN port of GL-MT2500A to the WAN port of the second router.
Reference:First Time Setup - GL.iNet Router Docs 4

The above guide shows that should work but i cannot reach the brume router

You can use port forward rules for both your Brume Web Control Panel and Brume VPN. To do this you would plug the Brume WAN port into a LAN port on the router. Go into the Brume control panel Dynamic DNS and Enable HTTPS Remote Access.

Then on the router you will add two Port Forwarding rules. One for the web control panel, so a high unused port number like 8220 pointing to → 443 TCP on the Brume. For the VPN another high number like 52220 pointing to → 51820 UDP on the Brume if you’re using wireguard. 51820 is the standard wireguard listening port. You will then change the config profile on your VPN clients to connect to port 52220 not 51820 as it will give in your config.

Now you should be able to access your brume with a browser from anywhere in the world with your dynamic dns address and port forward you setup (https://xyz123.glddns.com:8220/). And your VPN clients will also work with the config altered to use port 52220.

When I first setup my Brume 2, I connected my computer to its LAN port and configured it to where the WAN IP was statically set to my Primary Router’s network (example, 192.168.60.254), then I set the System Security setting to Allow HTTPS Remote Access. I then connected my computer back to my Primary router network, and used the Brume 2 WAN IP (example, 192.168.60.254) to access its Admin GUI.

As for connecting to the Brume 2’s Admin GUI outside my home, I connect to the VPN Server of the Brume 2 which lets me access its Admin GUI on 192.168.8.1.