WebRTC leaks with shadowsocks

how to configure shadowsocks or firewall to stop WebRTC IP leak?
firmware 2.261
my iphone connect to a ar150 with shadowsocks transparent proxy on aboard.
maybe can have options to configure firewall to stop or spoofing WebRTC IP leak?

It is nothing to do with shadowsocks. You only need to install webrtc extension on Google Chrome or disable peerconnection on Mozilla Firefox.

I know that it can be fixed with spoofing, but how, I do not know.

For iPhone extensions are not available

possibly you could disable IPv6

Is there a way to prevent WebRTC leaks?
I am facing the same issue via OpenVPN and VPNUnlimited service.