ZERO CONNECTION wifi/ethernet no gui access

Hi guys, ive been searching and searching and cant seem to find an answer, ive been using a mudi 750 for a little over a year now with no complaints, a couple hick ups but nothing i couldnt sort. i didnt use it for about 2 weeks, came back and im having zero internet access. when i am able to connect, im not able to connect to gives me an error, ive also tried connecting wsith ethernet and getting no where. Normally when i have a issue i can access the gui but i cant seem to find away to access the gui at all. PLease help, i did think i possibly bricked the device, but again when trying to connent via ethernet i cant even connect at all

lmk any info i can provide to help

Make sure you're using the correct IP. If the router doesn't assign an IP then manually assign one and try again. If you still don't get an IP then it's probably bricked.

tried both,my assumption was its bricked but i cannot debrick it if it dosnt even show up as a device through ethernet

ive gone through NUMEROUS cables, they also all work on other devices, im lose tbh


What firmware version?

Which is connectivity/method of the WAN you test? 4G, WAN, or repeater?
Does its screen display light and display info?

Please power change a few minutes to see. Try to long press the reset button for restore the Mudi if it cannot access the GUI.

ive reset firmware and net work settings, 4g and wan no repeater, screen displays my network provider then no internet, and LTE shows above the signal bars

as to firmware version im unsure, probably outdated truth be told, i wouldnt have a clue how to update it considering i cannot get any access to the web panel

Are you being assigned an IP or no?

Press the side button to check the router IP, so that can access this IP by enter it to address bar of the browser.

If not access, please check if your device IP correct, select DHCP auto obtain IP from Mudi, or set a static IP as same as Mudi IP range.

1 Like

Exactly where I was headed to next but not sure what the router is doing..

so the router is showing me an ip on its display,, when putting into address bar cannot connect. I cant givce myself when trying ethernet as i dont even get a connection on my pc, when trying through wireless ive given myself static ip and still not able to get any luck. ive had similar issues of not connecting where this is the stuff i would do to fix it, but this time i cant even get an ethernet connection let alone an internet connection

Set a static IP, subnet, gateway or leave blank.

Disconnect from any other networks (if mobile phone turn off mobile data).

You should be able to connect. If not we have a bigger issue.

1 Like

ok what the fuck, worked?! atleast ive got connection to the main web pannel screen now
i havent seen anyone mention, what have i missed there and the importance of it?

1 Like

You're welcome. Now reset that bugger to factory.

I presume you were using as your static. That will conflict with the router because the router uses the 1st IP in the subnet unless you tell it otherwise.

your a legend, might be silly question here, would you just revert firmware? dont want to get my self into this again

1 Like

Can't remember all the options on the page but the one that says factory settings, it could say "revert" to factory.. If so then yes and don't play with too many settings until you've learned a bit more about networking. If I were you just stick to the prompted gui when connecting etc or come back to this forum for advice BEFORE you brick it. BEFORE is important!

Best of luck. This thread can be closed as resolved.

You are a legend I love you

1 Like