3 days old AX 1800 timeouts, connections dropping and unresponsive ui

My AXT 1800 router has been dropping connections and timing out almost every 30mins since I got it 3 days ago

UI TIMEOUTS

Here are a few things I have tried but no success

  1. Upgrade the firmware to the latest version
  2. Rest the router
  3. SSH into the router and clear cache
  4. Reduce the no of connected devices to 3 from 12
  5. Turn of AD Guard, VPN and Samba file share

Attached dis my logs
logread.zip (34.1 KB)

Although I don’t have the UI timeouts, my slate axt1800 is dropping its internet connection A LOT! I too have the latest beta firmware, etc, but the device simply doesn’t want to work. Wish I knew how to fix it!

I checked your log.

I haven’t found useful info about dropping connections.

You mean it drop your client connection or dropping Internet?

Can you turn off ddns (it has a lot of logs which is not useful. This will be improved)?

Then get the log agin when the problem happens.

You can just open your own thread and post your log.

@alzhao
Wifi stays up and the client stays connected to the axt1800 wifi. But there is no internet connection. I will send you another log after I can turn off the ddns.

Can you try opening a web browser on the client device and type 1.1.1.1?
If 1.1.1.1 shows a website, it should be DNS problem.
If not, it should be connection / firewall problem.

It’s definitely a connection problem. Even the gli app says the slate is “offline” when I try to remote into it from another location.

1 Like

I’m frustrated and tired, its been 3 days and I cant practically go 30 mins without rebooting the router .
This router cost me a lot of money to get purchase + shipping
I’m so disappointed.

Unfortunately I have to agree with you. You can contact customer service via Facebook messenger and they can arrange for a return/refund. If you’re in the USA they will pay for return postage. Just fyi….
It’s a shame as I had such high hopes for this router. It simply doesn’t appear to be stable…. I wish there was some way to to work with gl-iNet tech support to fix it rather than return it.

2 Likes

If possible, we can have a remote check using Anydesk?

Of course if you returned to use, we will get the device and investigate.

@alzhao

So I just learned something new, and hopefully important. For the last 3 weeks I have been on holiday traveling in the Czech Republic and Germany. Here’s is how the slate axt-1800 worked:

  1. In Prague at a hotel with NO captive portal. axt-1800 as a repeater. with and without VPN. axt-1800 worked perfectly. No internet drops or disconnects.

  2. In Germany at a private residence. axt-1800 connected via it’s Wan port with Cat-5 to a router. with and without vpn. axt-1800 worked perfectly. No internet drops or disconnects.

  3. In Germany at a hotel WITH a captive portal. axt-1800 as a repeater. with and without VPN. axt-1800 DROPPED internet almost all the time. It seemed to work fine the first day, but the next 4 days were a disaster. (It was during these 4 days that I wrote all my topics to this forum!). I simply was not able to use the axt-1800 for all the disconnects.

  4. Back at my house in Spain. axt-1800 as a repeater. with and without VPN. The unit works perfectly. I did a continuous ping to 8.8.8.8 for 30 hours and it randomly dropped 5 packets.

It seems clear to me that the axt-1800 has a problem in Repeater mode when it is connected to a hotel that uses a captive portal. I’m not sure if it’s something with the captive portal, MAC ID, or ???

Unfortunately, my main reason for buying the axt-1800 is to use when I travel, and of course, many of my travels put me in a hotel with a captive portal.

So, I don’t know what to do. Should I return the unit for a refund? Should I return the unit for a replacement? Should I ???.. what do you recommend??

Thanks again for all your help and assistance,

What is the hotel name?

It is not the portal.

It is the hotel trying to drop your router connection. They use CISCO systems.

The hotel was: Sana Berlin Hotel. Is there something I can do in the future if I experience this again?

You can ask the hotel if they can whitelist your mac address.

My experience in that is “good luck!” :sweat_smile: I have found that is hard to do when in the USA and language is not a problem. In a foreign country, it’s probably not going to happen.

BUT…On the AXT-1800 I did do a MAC Clone from my laptop into the router. It seemed to work for a few hours and then didn’t make any difference any more.

@alzhao

Not sure this will help. But I did a test with my “FritzBox” and Guest WLAN. And if I activate the “Restrict internet applications” then will not work with the Router. Router is connected to the WIFI but no internet.
If I connect directly with my mobile to this WIFI then Internet works.

With disabled checkbox works fine with the router.

I’m not an expert and I don’t know this acts normally with active checkbox. But I think for some Hotel WIFIs this is activated.

Constantly dropped connection will, if it retains the ip, be a dns issue. If the router cannot see the dns server it will time out and attempt to fallback to another port (on the router, not connection) like ethernet or whatever it has until it finds a dns server.

Dns connection can be lost due to a bad network setup or MOST likely in your case, heavy traffic. The hotel will only have so much bandwidth that is shared across the entire building and if one greedy selfish person decides to hammer the 4k videos it will cripple everyone else. Then when you get a connection outside of the building you have the same to contend with for that local area. If it is a populated city centre then your chances are slim.

How do I know its a dns issue? Simple… Your connection to the router goes uber slow because the traffic isn’t being routed correctly. If you set up a manual dns server on a pc connected to the router you can mitigate this problem by directing the dns to the pc ip address and let the pc do the lookup from internal tables… A ball ache but a workaround none the less…

This checkbox says ‘only let http/https’ and some ‘SMTP/POP3/imap4’ though.
So no VPN or tunneling is ‘allowed’.

@LupusE

Not sure. Because if I activate this box and do nothing on router (no VPN, no other setting change) it’s not possible to open any webpage with the clients which connected to the router.

It’s working if the device is connected directly to the Guest WLAN.

In difference to the normal network, ‘guest network’ (of the Fritz) depends on DHCP. The GL.iNet Router should do this fine.
One issue can be: all 180 IPs are assigned. The lease is long (7 days or so), and some GL.iNet firmwares got a new MAC, every reboot. Bit very unlikely to run in this issue during a short test.

I’ll test the guest WLAN, when I’m home, tomorrow.