A1300 Slate Plus Reconnect repeater wifi issue

Here is the story so far:

I had an Opal. v3.x worked OK except it often did NOT reconnect to wifi so the repeater would go down and I would have to manually connect, every day in a remote location (plenty of signal) It worked great with Samba shares to my KODI installed firestick to share files on a USB drive or flash connected to it.

I heard that 4.x would fix the reconnect issues so I ugraded the firmware. Yes, it worked better, still sometimes did not reconnect, but less often. However, the new version removed file sharing!

So I did some research and asked some questions, seemed that the Slate Plus A1300 would be better all round. So I bought one.

It isn’t. Using the latest STABLE firmware (which appears to be the same as the latest BETA it doesn’t stay connected to wifi for any length of time. And, to add insult to injury, it often cannot see wifi sources (like a hotspot) when it is RIGHT NEXT TO the router!

In addition to this issue, the SAMBA sharing doesn’t work with the KODI installed firestick at all (and is much more difficult to setup) and basic FTP shares are gone completely. DLNA seems to work, but not great.

Any manufacturer fixes? I want to like this router, but now I have 2 that aren’t really working well at all. VERY different than the original 1200 OPAL install. Well, except the wifi disconnects and never reconnect issue!

Please help!

Rick

1 Like

Just one question, how are you connecting remotely if it has no connection?

Agreed; I’d start by hard lining the Slate Plus for basic functionality before worrying about repeating & superfluous functionality.

Gaining access via SSH & logwalking (logread) wouldn’t be amiss, either.

I never said i was connecting remotely. I am in the same room with the router. I already have SSH access (when connected to the host router in repeater mode)

I checked the regulatory domain and it is US.

Rick

What happens went you run curl http://ipecho.net/plain; echo when connected to both devices?

When connected to the gli router itself you need to use its local ip. Not its assigned ip.

Folks, you are not answering the original post. I have full access to the router.

Rick

1 Like

You have full access to the Slate Plus but haven’t confirmed if removing Wi-Fi fr the equation at least operates, first.

… then it’s a matter if Wi-Fi as an AP works before compiling on Repeating.

I never said it didn’t operate. Perhaps I was unclear. When scanning for wifi, it simply doesn’t see most of the OTHER wifi signals. Including my own cellphone hotspot less than 1 foot away. I can sometimes connect as I have saved the SSID, but that isn’t guaranteed. When I can finally connect to something and it loses connectivity, it will not reconnect properly.

Then there is the whole SAMBA share issue.

Rick

Have you checked in LuCI, to see if your Country Code is set correctly? Network > MTK WiFi. (It maybe slightly different on the A1300). Sometimes it’s set to US, which can cause problems.

Yes, as i said before it is set to US where I am located. Is this not correct?

Rick

Sorry, I missed that. Have you tried forcing using the 2.4 or 5GHz network. I’m guessing it’s currently on Auto. Just to test if it improves anything.

Tried that. No difference.

Rick

I’ve had a pretty glitchy experience with Repeater Mode on 4.x on Slate Plus and now Creta, but I haven’t noticed Slate Plus having trouble seeing wifi networks on 4.x.

What I have noticed is that sometimes Slate Plus with 4.x will refuse to “see” wifi networks that every other device I have can see, good signal strength, etc. I still haven’t figured out what is happening or why, but I have noticed that eventually the networks appear after waiting a few minutes.

If you can rule out that this is what you’re experiencing, and your Slate Plus is definitely not seeing nearby networks ever / at all (as opposed to some / most of the time), then I would suspect defective hardware.

Overall, 4.x firmware Repeater Mode seems to have a considerable number of bugs which make it much less useful than it could be.

I agree, its very glitchy. I am using it now with my cell phone, yet it doesn’t see it on a scan. And disconnects/reconnects randomly. Sometimes never reconnecting at all. Almost like it’s a sleep mode issue, but who knows.

RotorRick

1 Like