APN Settings AX GL-3000

Newbie here - I have purchased a Spitz AX GL-X3000 in the UK
and I am struggling to connect to the internet using my EE UK SIM card ((works fine in my other router?
My EE internet settings are below
These don’t appear to match the info required on the router APN settings?
Can you advise please?

APN settings on the EE/Now network use the EE APN settings which are:
Name: EE Internet
APN: everywhere
Username: eesecure
Password: secure
All other fields can remain blank.

What errors are you getting? And can you see the tower’s signal on the main dashboard?

Did you try “Manual Setup” vs Auto ?

Yes I tried manual set up and it says SIM card not registered and I struggled to enter the EE APN
I can see a picture of a mobile tower

Can search the forum for people using your same ISP? It’s hard to help you without providing enough information.

1 Like

To be clearer - I am looking for a way to add the APN for my SIM card into the router please?
APN Settings:

Name: EE internet
APN: everywhere
Proxy: Not Required
Port: Not Required
Username: eesecure
Password: secure
Server: Not Required
MMSC: http://mms/

MMS proxy:
MMS port: 8080
MCC: 234
MNC: 30
Authentication type: Not Required or just use the default value shown.

Yes, you can do it from the Manual Setup.

1 Like

Sorry I’m struggling with this as the fields required for the parameters appear different to my APN info from the provider

Tried that with zero success

Try just the parameters you have and leave the rest see if you can connect?

1 Like

Read this post as people manged to get it work without authentication entries:

1 Like

Update - after messing with APN settings for a couple of days and the router not recognising my SIM automatically or allowing me to enter the EE UK APN settings manually - I turned the router back on this morning I noticed for the first time that the cellular LED was illuminated with a full signal and hey presto the router now appears to be working - thanks very much for the responses to try and help :grinning:

I’m having the exact same issue with an EE sim card and an X3000, @Curzonparkboy do you know if you did anything differently to make it work? MY APN details all seem to be correct, I’ve tried a different physical sim from EE. It was a data only sim, now a regular phone sim and still no joy. Interestingly the sim works fine in my phone, and my phone sim (also EE, physically an old sim card) works fine in the router.

1 Like

No sorry, it was weird suddenly started to work after a few days, all I can suggest is keep trying different locations with it
Mine wouldn’t work at home in the Motorhome and then we went to another town and didn’t work at first but the next day it just started to work

Here’s the reply from the Gi support:

Glad to know it works.
EE sim is strange. And we are still investigating this issue. If you have any updates, pls feel free to contact us.

I have the same problem, It’s something to do with the EE network. I had a ZTE router and that stopped working a couple of weeks ago, bought the GL-X3000 and still can’t get it to work. Now using Vodafone sim and it works fine.

1 Like