AR750S - openwrt-ar750s-3.211-1214 beta3 testing

I have updated my AR750S with openwrt-ar750s-3.211-1214 beta3 and this time I kept the old configuration of openwrt-ar750s-3.211-1112 beta1.

I had to remove / reset all the policies I had because there was no internet and put them back. 30 seconds and no problem now, the policies work fine again.

But there is still the same error when updating the lists as in the previous firmware.

Also I see GL.iNet download center not working now, nothing appears on the page.
EDIT: This was solved right now.
HERE:New Firmware Download Page

Thank you.

See this post New Firmware Download Page
They’ve changed the download page. Go here

Yes, thank you.
alzhao just put up a new post regarding this right now. :smiley:

Slightly off topic, but how do you know, from the download page, this is beta3?

I will add the beta info later, thanks for your feedback :smiley:


The CLIENTS page resets every time the router is rebooted in this beta firmware. Before that did not happen.

How can I avoid this to keep all Clients’ devices?

Because I have a long list of devices to control, I have 1 free wifi network (that’s fine by me) and I have to slow down all of them when they connect.


I just add the beta info


1 Like

Still same error when Updating opkg in Luci.

I wonder which regoion you are in. Can you give some more details to investigate?

Does your ISP blocks Amazon CDN?

Hello. I don’t think it’s blocked because the other 2 packages.gz download fine.

It’s only packages-3.0 that is wrong.
If I try to download from a downloader it says Error HTTP 404

From Chrome
This XML file does not appear to have any style information associated with it. The document tree is shown below.
Message>The specified key does not exist.

And the same also happens with the 2 AR750 3.211-1112 beta1.
EDIT: In AR750 now it’s OK, no problems when update from Luci.

But when I update from GL Web UI, I think there are the correct number of packages, right?
Look (AR750S 3.211-1214 beta3)

Seems that one repo is missing. It will be updated asap.

OK. Thank you.

Is there any way to reach this repos from browser, ftp client, etc, or even to download all the repos and have them stored in a local/home server?

Yes it is possible but I don’t see any reason you need to do that today.

:rofl: ok not today. that was not my intention. but I just wanted to know if that is possible to have all repos in a home server and not depend to the internet because I don’t have internet 24h at home so I just can doanload all repos from 3.211 when stable or next firmware v.4 when available.
Thank you. I will ask you how can I download all repos soon.

Actually you can find our sdk and imagebuilder on github. From there it is possible to download all the ipk.

But I don’t have a ready guide to do it. Need to explore.

Once you used the imagebuilder, it will download all ipks to your pc.

1 Like

OK I will explore it myself.

Thank you