AR750S repeating 5GHz issue


#1

Hi,

I have the following issue:
I have the GL-AR750S with 2 WLANs enabled in 2,5ghz and 5ghz. Lets say SSID: “abc24” and “abc5”

Now I am repeating an external 5GHz WLAN (Mode:Client) (SSID: “external5”) with the GL-AR750S.
Then the network “abc5” is not available(cannot be found) anymore for clients to connect but only the 2,4GHz wlan “abc24”

However It works when repeating an external 2,4GHz network (SSID: “external24”).
Here I can see and connect to both GL-AR750S networks: “abc24” and “abc5”

For me this seems to be a bug?
I want to repeat the external 5GHz network and connect to the GL-AR750 5Ghz “abc5” network to have the max speed
and clients with only 2,4 capable should connect to “abc24”.

I use testing firmware: 3.003 09/15/18

Thanks!


AR750S: 5GHz radio turns itself off
#2

Use the same SSID for both bands. Let the clients choose the best signal.


#3

If you repeat 5G signals, the 5G should not disappear.

What is the channel of the 5G signal?


#4

The channel of both wlans is 48. For 2,4 GHz it was channel 6. Don’t think that matters.
I don’t want always the same ssid. BEcause in a hotel I don’t want to change the ssid for my clients to the hotel wlan every time and reenter passwords.
So have you understood my issue?
Repeating external/hotel 5GHz wlan to private 5GHz wlan does not work as the private wlan does not show or doesn’t broadcast its ssid. It works with 2,4 ghz though. Can you guys please check the same if it works for you ?
Or do I have to configure something ?


#5

@nopro404: I don’t want the same SSID for 2,4 and 5 GHzbecause then I cannot check if there are really 2 wlans broadcasted…
and as written the 5GHz is not broadcastet or available…


#6

well if the AR750S cannot repeat a 5GHz into another 5Ghz wlan the whole router doesn’t make sense…does it work for you??? @kyson-lok can you please advise?


#7

@tauceti Could you ssh to the router, then issue cat /etc/config/wireless, show the output.

I can’t reproduce this situation.


#8

Understood your issue. For 5G there was a bug to work as repeater when there are a lot of DFS channels around. When this happen you will not connect to the Internet.

This was fixed and you download the testing firmware to have a try.
http://download.gl-inet.com/firmware/ar750s/testing/


#9

@kyson-lok please see attached files

@alzhao I already updated to latest testing firmware.!


#10

Anything new? It is the main usecase I bought the device for. I also tried many settings in LuCI and also resetted the whole device but the 5GHz wlan is only available and visible when I deactivate the repeated 5GHz wlan in LuCI. Do I have a faulty unit?


#11

@tauceti We are on vacation now. We try to investigate this issue asap.
.


#12

are you still on vacation or could you please continue investigating? @kyson-lok
Thanks!


#13

I see you had changed the wireless configuration file. What did you modify? We can’t reproduce this issue.

Could you reproduce it, and then show me the system log?


#14

Ok I will reset the whole device and start from scratch and then send you the logs.


#15

it is strange. with the latest testing firmware (29.09) I cannot see my 5ghz WLAN when scanning for networks in AR750s router. It is only shown as DFS. Is the channel the issue? my 5Ghz Wlan uses 108 channel.


#16

I retried and found out that the problem must be somehow that I have 2 WLANs (2,4 and 5 GHZ) with the same SSID. When I use only a 5GHZ WLAN with a unique SSID it seem to work


#17

Try checking your timezone / location. I saw the DFS channels when I accidentally had it set for Asia rather than the United States…


#18

Do you mean the router itself SSID?


#19

Hi,

I re-examined: have 2 routers (not GLI fabric) which each send both a2,4 and 5 GHz
WiFi all with the same SSID. I get the above problem with the third Router (which is my AR750) when repeating the 5GHz WiFi but only if both other routers are operating. If I disable one non GLI router it works. Strange.


#20

Thanks for your feedback, we will investigate this issue.