AXT1800 2.4GHZ problems

I have problems with 2.ghz connection.
I initially noticed this because I lowered tx power from Max to high and a smart bulb that I have on the balcony begun to disconnect…
So I investigate further and I discovered that 2.4Ghz on my phone is working falwlessly only if there are not any obstacles between me and the router. As soon as there is 1 wall, the connection begin to be unstable and system log is full of

did not acknowledge authentication response

and

daemon.notice hostapd: wlan1: Prune association for xx:xx:xx:xx:xx:xx

I tried changing Wifi mode (ax,n,etc…), Bandwidth and changing TX power…
Nothing helped. The connection is a little better only if I have TX power at MAX setting (or, playing in Luci, at 25dbm).
Strange thing is that even if connection is unstable and phone can’t connect, I have a VERY strong signal according to my phone.
I live in a rural area and no one is using Wifi around me. I have no channel overlapping: Slate AX is on channel 1 (20mhz), a Beryl is an access point on another room and it’s on channel 11(20mhz) and I have a Xiaomi camera that is giving me an access point outside and it’s on channel 6(20mhz).
Slate AX 5GHz Wifi is working flawlessly on any settings and gives me a much better coverage than 2.4Ghz.
I never had such problem with 2.4Ghz with Beryl,Mango,Slate and Creta or any other router.
Seems like there’s some sort of disturb but I don’t know how to troubleshoot this, any idea?

What sort of wall? In the US it’s plywood and 2.4GHz can go through OK. In Europe / Latin America it would be stone or cement which it will not penetrate.

There are no replaceable antenna’s on this unit. I would not use this for a whole house AP. The antenna’s are not robust enough. If you must, I would place it very high and as central in the room as possible. Keep other things away from it. Try putting one antenna straight outward and the other upward.

If you have an Android phone, post a screenshot of WiFi Analyzer

If even Mango can do better than slate ax trough my walls, let alone Beryl, I think that the problem is not on Slate ax position…
All Glinet router I have penetrate my walls just fine and aven slate ax is doing better in 5ghz than 2.4ghz…
Also slate ax is 1 of 3 access point in my house, and the only one giving me trouble in 2.4ghz.
I’ll post some screenshot as soon as I can


This is taken behind 1 wall with a door closed.
5Ghz has 20dbm TX powr, 2.4Ghz has 30dbm TX power.
I can’t even connect to 2.4Ghz from here: if I try this is what I get:

Tue Jun 21 07:16:20 2022 daemon.notice hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: did not acknowledge authentication response
Tue Jun 21 07:16:30 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: authenticated
Tue Jun 21 07:16:30 2022 daemon.notice hostapd: wlan0: STA-OPMODE-N_SS-CHANGED xx:xx:xx:xx:xx:xx 2
Tue Jun 21 07:16:30 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: associated (aid 1)
Tue Jun 21 07:16:30 2022 daemon.notice hostapd: wlan1: Prune association for xx:xx:xx:xx:xx:xx
Tue Jun 21 07:16:41 2022 daemon.notice hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: did not acknowledge authentication response
Tue Jun 21 07:16:47 2022 daemon.notice hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: did not acknowledge authentication response
Tue Jun 21 07:17:00 2022 daemon.info hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Tue Jun 21 07:17:10 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: authenticated
Tue Jun 21 07:17:10 2022 daemon.notice hostapd: wlan0: STA-OPMODE-N_SS-CHANGED xx:xx:xx:xx:xx:xx 2
Tue Jun 21 07:17:10 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: associated (aid 1)
Tue Jun 21 07:17:10 2022 daemon.notice hostapd: wlan0: AP-STA-CONNECTED xx:xx:xx:xx:xx:xx 0 0
Tue Jun 21 07:17:10 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx RADIUS: starting accounting session 4F27950DD0D47E17
Tue Jun 21 07:17:10 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx WPA: pairwise key handshake completed (RSN)
Tue Jun 21 07:17:10 2022 daemon.notice hostapd: wlan0: AP-STA-DISCONNECTED xx:xx:xx:xx:xx:xx 0 0
Tue Jun 21 07:17:10 2022 daemon.notice hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: did not acknowledge authentication response
Tue Jun 21 07:17:19 2022 daemon.notice hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: did not acknowledge authentication response
Tue Jun 21 07:17:19 2022 daemon.info hostapd: wlan1: STA xx:xx:xx:xx:xx:xx IEEE 802.11: associated (aid 2)
Tue Jun 21 07:17:25 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: authenticated
Tue Jun 21 07:17:25 2022 daemon.notice hostapd: wlan0: STA-OPMODE-N_SS-CHANGED xx:xx:xx:xx:xx:xx 2
Tue Jun 21 07:17:25 2022 daemon.info hostapd: wlan0: STA xx:xx:xx:xx:xx:xx IEEE 802.11: associated (aid 1)
Tue Jun 21 07:17:25 2022 daemon.notice hostapd: wlan1: Prune association for xx:xx:xx:xx:xx:xx

Meanwhile, connection to Opal wich is 3 rooms away behind 3 walls is just fine…

Dear God, I can’t believe what the problem was.
So, if I insert and sd card on the sd slot and an usb flash on the rear USB port (usb 3.0 in my case) and I enable samba sharing on both the devices… 2.4Ghz wifi begin to getting crazy and unreliable.
I can see this behaviour as soon as I insert an usb flash drive on the rear: if I go to Luci wireless imediately Noise value drop from 110db to 80db. And my problem with 2.4ghz wifi begins. It is unrealiable and can barely penetrate one wall… As soon as I remove the usb flash drive, Noise value return to 110db and the signal is strong and stable on all the house!
Can someone test this? This happens to me with ANY usb flash drive I have…Could it be that my Slate AX sample is defective?

It looks like the infamous “USB 3.0 interference impact on 2.4Ghz Wireless devices” issue ?

How to Avoid the USB3.0 and 2.4 GHz Devices Interference? (rshtech.com)

1 Like

Yep, I think that’s it. That’s pretty much the amount of noise that it adds. It happens as soon as I enable Samba sharing. So, basically the rear port is unusable for me, the 2.4Ghz signal become just too unreliable.
UPDATE: Just tried an USB extension cable and… no interference!

1 Like

Can you send a photo of the USB cable, that is working and not working?


That’s just a standard USB 2.0 extension cable. With this, 2.4GHz wifi is working normally.
If I insert directly the USB 3.0 stick on the router, 2.4Ghz Wifi is unstable.
Unfortunately I don’t have an usb 3.0 extension cable, just ordered one from Amazon and I’ll test it as soon as I have it.

I see. By using the cable, you changed it to USB2.0 and there is no interference with 2.4GHz.

is it possible to change to usb 2 by a setting in the router and skip the cable?
would a usb 3 cable work to get some distance between the stick and the router?

I have the same problem.

I don’t think so.

Not sure.