Axt1800: how to turn off all leds?

Hi guys,

I am trying to turn off all LEDs from my axt1800 as it is in the same room I am sleeping, and it’s pretty bright.

I tried to echo 0 > /sys/devices/platform/soc/soc:leds/leds/white_led/brightness and the same for blue_led but it did nothing.

Any ideas by any chance ?

Worst case scenario, I can always tape it, but I’d rather find a software solution than a bad looking hack :wink:

Use firmware 4.1 beta it has the option to turn off led in the UI.

I can send a link tomorrow.


Great response GLiNET, looking forward to it, this is a sensible option for a Travel Router in my view, a hotel room being generally … one room.

Pls try this 4.1 beta

As it has a lot of update so will have bugs

Is this beta later or ealier than the 4.0.3 release 1 on the F/W download page?
4.1.0 beta 1 suggests later (more up to date); but this post was two days ago, whereas the 4.0.3 release 1 date is 1 Sep (today). Pretty confusing :slight_smile:


4.1 is of course newer.

I share it using a private link because we were not ready to send to test publicly. But for the LED requirement this firmware does contains the function.

1 Like

flashed 4.1 beta, so far so good, control of the led on schedule is super handy !

Thanks !

Any others new functionalities…?

The second option on the tor page is not in English when the rest of the page is displayed that way

yes. Under stranslation.

No, not translated