Axt1800 SQM not installable - kmod-sched-cake

updated to newest beta firmware and can’t install SQM
" * Required dependency package kmod-sched-cake is not available in any repository."

several other kmod plugins are also not able to be installed

  • Model

GL Technologies, Inc. AXT1800

  • Architecture

ARMv7 Processor rev 4 (v7l)

  • Openwrt Version

OpenWrt 21.02-SNAPSHOT r16399+159-c67509efd7

  • Kernel Version

Current Firmware

  • Version4.2.1
  • Firmware Typerelease2

any way to make this work? I know it used to work before…

I tried flashing newer kernel openwrt’s and they are problematic to set up

The kmod repository for 4.2.1 has not been deployed, so kmod packages cannot be installed for the time being.

When will it be?
Also what about home assistant?

1 Like

It’s available now. :grin:

1 Like

I tried to use a USB Wi-Fi adapters in a MT2500
Unable to install kmod-rtl8xxxu because wireless-regdb is missing

@luochongjun Please add wireless-regdb in the MT2500 4.2.1 release 4

1 Like