Can’t connect to routers from goodcloud


I’m having trouble with connecting to router.
The router shows as online and displays some stats.
I get a busy request message on the router page in goodcloud.
Can someone from @moderators check into this?

Buongiorno, anch’io ho problemi con l’utilizzo del sito goodcloud. Cosa posso fare? Grazie

Hi, @aquadepsrl @AlexM please try again.

Hi, I just tried it, it still doesn’t work.

the acquadep user also doesn’t work

Thank you

Hi @aquadepsrl
Could you PM your username or email of GoodCloud, and the mac address of one device that can’t remote access the web Admin Panel via GoodCloud. Thank you.

Hi, I just tried it, it still doesn’t work.

Send username and mac

Thank you

I am having the same issue.

getting same issue have tried multiple ISPs and also various routers on different ISPs as well. Different firmware some on 3.216 and others on 4.3.7. they are all on the EU datacaentre.

But get a Busy Request , uptime and other stats not showing and unable to connect to any of my routers.
Screenshot 2023-11-18 205332

You are not alone getting the same thing.

I have the same issue with all my routers, and site-to-site VPN does not work. It is not an issue related to Internet providers because my routers are connected in different sites with 4 different Internet providers.

I have the same issue

I am having the same issue. i have reported to gl inet via facebook messenger.
i use the site to site for remote admin purposes, i also have my home automation server in my office, had to manually create ovpn client and server links.


I have the same problem

Same problem here with Europe datacenter. Busy messages and connection lost between devices.

Same problem here!
No router is accessible (“Busy request” error); S2S does not work; App does not show any router than the local one …

@santi.calderone @lastone @Veccio @kkbig @awsecurity @zlebors @AlexM @Barryboom @awsecurity please try again.

1 Like

Is working fine now.
Thank you for the help.

1 Like

i can also confirm now working as expected

1 Like

@Leo it worked yesterday, but today ther is the issue “device response timeout” ant it does not work again.