Can't do a clean install of OpenWrt on AR750S via u-boot


#1

Tried installing OpenWrt on NOR via u-boot, but nothing happens - router gets bricked. OS: Win 7.

Why?


#2

Where did you download the firmware?


#3

From OpenWrt.org


#4

Not sure if the firmware which you used is the latest version, you can try this one from official web: https://dl.gl-inet.com/firmware/ar750s/clean/


#5

What I want to do is completely remove the original firmware and do a clean install of OpenWrt, so there will only be OpenWrt running on the router and none of gl-inet interface. I can do that on AR150 so why not on the AR750s?


#6

Which firmware exactly did you use?


#7

I’ve already shown which OpenWrt Firmware I’ve used:

http://downloads.openwrt.org/snapshots/targets/ath79/generic/openwrt-ath79-generic-glinet_gl-ar750s-squashfs-sysupgrade.bin


#8

This should be a correct firmware.

How do you determine that your router is bricked? The firmware from Openwrt does not have wifi and Luci installed by default. You can only connect a cable to the LAN port, then ssh to the router to install and enable everything.


#9

I couldn’t connect to it. I tried 192.168.8.1 and 192.168.1.1 but couldn’t connect. What IP should I be using to connect to the router once OpenWrt has been installed?


#10

Try asking on the Openwrt forum!


#11

Seems you are talking with yourself.

It is 192.168.1.1


#12

Thanks! I was able to install and access it this time!