Chromecast TV, Nest Mini, Problems with trying to connect

Hello, I have a chromecast TV and a Nest MIni and both devices became extremely difficult to connect to the MT1300 Beryl after the latest firmware, I never have any problem with this two devices, I been using little router for my apartment for over 2 years. The chromecast didn’t wanted to connect to the router…something with the guess network was on aka I need to disable AP isolation!! when actually the guess network is OFF…the second device is the Nest Mini that it keeps disconnecting from the router for the past 3 days since the update, I even did a hard reset and still having the same issue…any help appreciated

Can you provide the log?

Please extract the log after the connection fails.

logread.zip (16.3 KB)
This is the best I can do for now, But today I haven’t have anything disconnected.

Can you provide the config of wireless?

Executing the following command by ssh:

cat /etc/config/wireless

I found a mistake information in the log:
"Mon Aug 14 00:30:02 2023 daemon.err hostapd: 80/80+80 MHz: no second channel offset"

config wifi-device ‘radio0’
option type ‘mac80211’
option path ‘1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0’
option band ‘2g’
option country ‘US’
option disabled ‘0’
option htmode ‘HT40’
option legacy_rates ‘0’
option vendor_vht ‘1’
option channel ‘11’
option hwmode ‘11g’

config wifi-iface ‘default_radio0’
option device ‘radio0’
option network ‘lan’
option mode ‘ap’
option encryption ‘psk2’
option wds ‘1’
option isolate ‘0’
option hidden ‘0’
option key ‘I deleted the password’
option ssid ‘Art3m1s-4’
option disabled ‘0’

config wifi-device ‘radio1’
option type ‘mac80211’
option path ‘1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0+1’
option band ‘5g’
option htmode ‘VHT80’
option country ‘US’
option disabled ‘0’
option legacy_rates ‘0’
option hwmode ‘11a’
option channels ‘36,40,44,48’
option channel ‘44’

config wifi-iface ‘default_radio1’
option device ‘radio1’
option network ‘lan’
option mode ‘ap’
option encryption ‘psk2’
option wds ‘1’
option isolate ‘0’
option hidden ‘0’
option key ‘I deleted the password’
option ssid ‘Parz1v@l-5’

config wifi-iface ‘guest2g’
option device ‘radio0’
option network ‘guest’
option mode ‘ap’
option encryption ‘psk2’
option key ‘goodlife’
option ssid ‘GL-MT1300-e68-Guest’
option guest ‘1’
option wds ‘1’
option isolate ‘1’
option disabled ‘1’

config wifi-iface ‘guest5g’
option device ‘radio1’
option network ‘guest’
option mode ‘ap’
option encryption ‘psk2’
option key ‘goodlife’
option ssid ‘GL-MT1300-e68-5G-Guest’
option guest ‘1’
option wds ‘1’
option isolate ‘1’
option disabled ‘1’

config wifi-iface ‘sta’
option mode ‘sta’
option device ‘radio1’
option network ‘wwan’
option ssid ‘FERCHOWIFI-5G’
option bssid ‘10:0C:6B:E7:77:A5’
option key ‘I deleted the password’
option encryption ‘psk-mixed’
option ifname ‘wlan-sta0’

root@GL-MT1300:~#

I found that the repeater was inconsistent with the bandwidth of its own 5G wifi, resulting in error logs.

This is a bug, we will fix it in the future;

Can you adjust the bandwidth of 5G wifi via the web?
After setting it to consistent, see if there are any exceptions?

Hi the Bottoms are grey out can you guide me through how to change it. By the way I am in repeater mode…piggy ridding my roommate, Because I like to have all my devices in one single router…with connecting nothing to his actual router with out conflicting with his devices.

Disconnect the repeater, modify the Bandwidth, and then reconnect the repeater.

Hi, I try to do it but when I did the entire connection drop out and I was off line for almost 30 min… until I was able to log into the router and switch everything like it was before…I just going to leave the way it is…, and wait for you guys to drop the update with the fix!! thank very much for your help…probably next year I will switch this to GL-MT3000 / Beryl AX looks like a fantastic product!!

I’m having the same issue… chrome cast won’t connect to my beryl…not on 2.4ghz nor on 5ghz. I checked what was said earlier and the ssid that is used to repeat is the same bandwidth that I’m sending out. Any idea what could be the issue? I’m on software version 4.3.7.

The Guess network in the router is off right?