Flint AX1800 will not connect with modem

My modem (Motorolla MB8611) works perfectly. It is properly provisioned with my ISP and I can connect my laptop directly to it and surf the internet.

My Cable is good, as I have a network cable tester and it’s all green.

I have reset the router several times including a factory reset. It just refuses to handshake with my new Motorolla MB8611. I can connect via wifi and ethernet to the router, but there is no internet.

I think my router is a brick.
What’s the process from here? I have

You plugged in blue port? Also do you know what mode it should be on such as DHCP, PPPoE, PPPoA???

Do you need a vlan Id?

I take it WAN is not getting any IP at all.

Correct, I plug in the cable and get nothing. The cable page doesn’t show any ip addresses or anything like shown in the online manual. Just the protocol box, apply, and it states “using as WAN”, with the change option.

I’m on Spectrum so DHCP is the correct setting.

Right if your using 3.215 Firmware.

Load the Login using the same password for the GL-iNet panel.

Head to Network -> Interfaces Select WAN then head to the advance tab.

There you will see a setting called Use broadcast flag help Required for certain ISPs, e.g. Charter with DOCSIS 3 Try checking that! to see if that helps.

1 Like


Your router failed to refresh the software repository.
Luci ERROR: Not installed yet!

The install Luci button does nothing.

Download and flash 3.215 from https://dl.gl-inet.com or there might be a link in forum with it.

Else use your current setup and WiFi and connect to the internet that way to install LUCI


I took a shot in the dark and installed 3.215 through the console and its worked.

I’ll try your above suggestion now.

1 Like

Set that flag to true.

Rebooted. Still nada. :frowning:

Strange not at home right now, but will try to assist you when I get back

1 Like

After a series of sequenced restarts everything has synced up.

Thank you for the help, I never would have found that info.

1 Like

It could also be that they have some cool down on the new mac address using your isp connection, I know this from my own isp KPN, if their network detect possible unauthorized modem access they temporarily blacklist the mac address for some time and then it works again.

So in my case I can avoid this with a mac clone of the orginal modem, maybe you experienced something smilliar?

Completely forgot about MAC address cloning. Either way glad its up and working.

1 Like

If anyone is still facing this or a similar issue - I cloned the MAC address of my ISP modem and swapped the cable from ISP to the one that came with the Flint but this still caused connection issues. I now swapped it for a CAT8 cable and rebooted everything. It’s going strong now, uptime 6h without issues.