Unable to get internet connection AX1800

Modem: Motorola MB8611 (docsis 3.1 if that matters)
ISP: xFinity
DHCP connection
Cables are good, plus I’ve tried five or six just to make sure

I can login to the router interface and everything functions accept for WAN. Yes, the cable is plugged into the WAN/Internet/blue port.

I found this thread featuring my modem and my router but cannot seem to find this mystical 3.15 firmware, at least not for the AX1800. I see it may be released tomorrow, but I’m not quite sure. I tried another route and downloaded the latest 4.xx beta release and signed in to the Luci interface in hopes to attempt the “use broadcast flag help” fix, with no change in status, although I can access luci now.

Any advice?

The cable is plugged but the router cannot get Internet?

There are generally two reasons:

  1. Your ISP needs a specified vlan ID to connect. If this is the case, need to set the Vlan ID in Luci. We are adding this function to the default UI.
  2. If you change the router connecting to your modem, you need to reset your modem so that it accept a new router. Solutions are: (1) reset the modem by just power cycyle, or turn it off for longer time (e.g. 1 hours) then turn it on, or just call your service provider to reset it; (2) clone your old router’s MAC address to the new router.