Flint WiFi issues

I just tick on the default first three lists on AGH, no more extra imported list.
Ya, I am a Stubby+NextDNS combo user before trying AGH and I just switch back.

1 Like

I have also huge issues with WiFi.
I just updated to the latest testing firmware (qsdk-ax1800-3.206-1008.img).
Since then I can connect to the WiFi, but I cant load up any page. So there is an endless loading for websites.
I have tried nearly everything in the settings, but there is still this issue.
If you need any kind of logs or something, then tell me :confused:

In my case, disable IPv6 will fix it

1 Like

I did never enbale IPv6.
Anyhow i did found the issue.
So I did setup a Wireguard VPN Connection and this did worked only on LAN Connection.
On WiFi I had endless loading.
I did reset again the router and now I am using the same settings again, but it works :smiley:

1 Like

Life is a mystery, so is router :sweat_smile:

1 Like

Been using mine for about 3 hours now. All seems fine, although, there was no wifi at all when I first turned it on, even after full reset. Had to connect with cable and configure the Wifi to turn it on. Did you do that too?

Ya, I forgot to mention in the first place that the Wi-Fi is OFF by default for the first time booting, you have to connect cable to it to turn it on and configure. :smile:


Curious where the v3.206-0929 firmware was obtained from?

http://download.gl-inet.com/firmware/ax1800/ returns an error and no mention of Flint at the release page. Most devices there are listed as being on 3.203 anyway rather than 3.206-*.

Prefer a manual upgrade so I can verify checksums myself.

Does the upgrade bump the underlying version of OpenWRT from 15.05 to 21.02?

Here to download AX1800 firmware: (a newer 1013 version shown )


Qualcomm chip support is only at OpenWRT 15.X according to another thread discussion.

IPv6 still doesn’t work well for me with the latest 1013 firmware, just wondering what causes the problem…hmm …

I’m still having major issues. Updated to latest firmware posted here. Webpages load slow and sometime stall completely using wifi. Some half load. Overall just weird behavior. I have enabled then disabled ipv6, restarted…still same issues. Firmware seems very buggy. Have only had this device for a few days. Many issues or devices not even connecting to wifi until I updated firmware. Now data loading is a problem.

Is it possible to do a remote check using team viewer?

If yes, can you pm me your email and I will ask developer to contact you.

HI cafebug,

Can ipv6 be used in more detail?

Example: As long as ipv6 is enabled, the network will interrupt.

I am very sorry for the problem you have encountered.I need to know more about the details.

I will send you my contact information through a private message. If it is convenient for you, you can add me. I might need to take a look remotely.

Thank you!

My issue encountered is just like @wasuhz described in this thread, IPv6 is on and checked, webpages load slow or even stalled over Wi-Fi and you don’t know what’s wrong with it, disable IPv6 will be back to normal.

1 Like

@lizh you can send me a PM with details

Just to add details to the issue. It’s only happening on wifi from my phone, it seems to be only a wifi issue. My desktop that is hardwired loads everything right away no issues. If i try to access youtube.com or a lot of other websites on my phone browser after firmware update, it takes 6-7 seconds just to start loading.

Wifi from My Pixel 6 works fine everywhere else. Android 12. Yet at home on this router when connected with my Pixel 6 using Android 12 on newest router firmware, Websites sometimes take 10+ second to load. Sluggish performance overal. Only happening on wifi and with this phone. Very strange. Problem does not happened when connected to any other router from this phone

I also have lots of issues with 2G wifi on Flint. 90% of my 2.4Ghz devices, 13 devices total, does not want to connect, it is stuck at associating. Only 3 devices connect.

5G works fine, all 6 devices connect without problems.

Any idea I could try, or should I just send router back?


Do you have wpa3 in the 2.4Ghz and 5Ghz? Try wpa2 or wpa2 + wpa3. Old devices not support wpa3

I have enough networking knowledge to know that :slight_smile:

Just tested and problem is that for some reason WPA2 is not activating in any setting scenario for 2G wifi. It is there, and client sees it but when it initiates connection, router does not initiate handshake… Tried factory, tried reflash, no help…