GL-A1300 and Starlink No WAN

Looking for direction on how to allow WAN port to see the Starlink dish. It reports no cable hooked up to WAN port.

I am using the GL-A1300 as the main router (no starlink router) 12v conversion setup.

All hardware tests Ok.

Maybe related:

Thank you.

I’m new to all this. Can you walk me through how to use the command line in luci to set to 100Mbps. I have luci open, just not sure how to proceed with change.

Please use SSH cell to login the router, then run the command to change the WAN speed.

SSH to the Router - GL.iNet Router Docs 3 (gl-inet.com)

WAN negotiation speed

uci set network.@device[2].speed=‘100’

uci commit network

/etc/init.d/network restart

Turn off NAT acceleration

/etc/init.d/shortcut-fe stop

/etc/init.d/shortcut-fe disable

For those of you that get an error while executing uci set network.@device[2].speed=‘100’, the following might work:

uci set network.wan.speed=‘100’
uci commit network
/etc/init.d/network restart

and then disable the network acceleration using the web UI.
So far, disconnections stopped occurring.
Cheers