GL-AR750: (DFS), not supported

I have been trying to use GL-AR750 as a repeater.
I got message in a SSID box: ASUS_XX, (DFS), not supported
Is this hardware incompatibility?
What does it mean and how do i fix it?
ps: DFS is probably stands for Dynamic Frequency Selection. I have tried to change “Channel bandwidth” and “Control Channel”, that did not help.

It is not hardware but rather certification.

This devices is not test to get a DFS certification so we disabled DFS in the UI. You can ssh to the router and configure using uci if you want.

Is there any tutorial out there what commands to use?
I have exactly the same problem…
Most of the Networks i would like to connect to are greyed out due to DFS…
If i use the more sophisticated interface, i actually can choose them, but it still won’t connect (shows 0% disabled/not connected).

try editing /etc/config/wireless directly.


I do have the same issue GL-AR750 and DFS.
Do you have a link to a how-to?


I don’t have a link. If you have ever set up a repeater setting of 5G wifi, you can find the settings in /etc/config/wireless

There is some settings like the following, just change the ssid, key and encryption.

config wifi-iface 'sta'
   option ssid 'xxxx'
   option key 'xxxx'
   option encryption 'xxxx'

Hi, came across this post and was able to get the settings changed in etc/config/wireless. It helps if you have already attempted to set up some kind of repeater connection so you can use the existing settings as a guideline, but that’s purely an individual thing, and not necessary to get things working.

One important thing, though, and a question - how do I get the configuration to stick between reboots of the router? It appears that after each reboot, the 5GZ radio is switched off, and there are no options to reconnect, as there are in the GUI - what settings file controls that, and where are the “saved stations” stored?



Trying to navigate to /etc/config/wireless i keep getting permission denied. I am logged into SSH as root. Any ideas?

I assume that you are trying to type this file name directly. You should edit it using vi. e.g.

vi /etc/config/wireless

But you may need to learn how to use vi.

I suggest you use winscp directly. SSH to the Router - GL.iNet Docs

Was this ever resolved? I recently upgraded from version 2.272 to the most recent firmware. Now I can no longer repeat the open Guest network at the hospital. Any instructions on how to make this work or revert back to 2.272?


[quote=“rtpatter, post:10, topic:3282, full:true”]
Was this ever resolved? I recently upgraded from version 2.272 to the most recent firmware. [/quote]

Its looks for me, DFS ist still not supported by firmware 3.104. See follow short test of firmware:

Open network should still work. I do not know there is a reason not support. But you can download firmware from and just flash 2.272 back (do not reserve settings).

DFS is not support. It is not technical, but certification.

Do we know if DFS will ever be supported for the Slate 750M?

Are there any easy workarounds?


Right… It’s a couple of years later it would be great if the router would connect to DFS networks as a source. :rage:

Right. It is a couple of years later and we will have the first router with DFS support.
Wait for GL-AXT1800 Slate AX. GL-AXT1800 / Slate AX - GL.iNet

I can use DFS on my Slate, just changed the 5GHz network country to India.