Gl-ax1800 doesnt turn on

after update firmware of gl-ax1800 with uboot it doesn’t turn on. when i powered led blinks once and its rarely seen then its turn off and nothing happens. I cant reset or connect or use uboot!
what can i do?

Does the Debrick via Uboot procedure work to save it back to life ?

its not working.
nothing happens when i power on or reset.

Use Uboot to get it back to 3.214 and update uboot

Also Uboot should be updated

it doesn’t turn on!
led is off all time
reset button does nothing
I cant use uboot

If the light lights up once everytime you try to uboot then you are getting power, If it light up once and never again then you bricked the firmware and it needs to be reset by the factory or possible UART.

Which firmware did you flash?
Can you get UART log? :smiling_face_with_tear:

Dont know what is Uart log and where i can see this.
I send it to best repair center of my country and they send it back!
Plz help me. My device is piece of garbage now :frowning:
When i power on device jast a fast and weak blink and then off.
No reset. No uboot. Just nothing

What steps make this happen? I’m not sure if uboot has been erased or corrupted.

Do you have an ethernet cable connected to the router when you power it up?

why uboot doesnt work.
I did nothing with uboot.
I reset with cable and without cable.
I test anything and nothing happend

just get a new one if its dead. lol
we cannot bring devices back from the dead when its hardware issue lol.

what if i buy another and this happens again?
with a upgrade firmware it dies?

it should not break with an upgrade of firmware.

how are you upgrading it? provide detailed steps. maybe we can catch something in your process.

Could you share the firmware you upgrade? We want to test if it’s bad firmware that corrupts U-boot.

i upgrade with uboot http an lan cable. that was simple and i know i didnt mistakes.

I used the ubi of that firmware.

I tried flashing this firmware. It won’t boot. But uboot is still working.
When push the reset button(not the sync button) and plug in the power, will led flash?
Have you flashed other firmware?

i used this firmware twice in the first try uboot worked but in second try this happened.
no led is off. with and without reset button.
before that i used that firmware.

I tried this firmware and it will not brick the device

Do you have a video? Is it always this status?